Overview

This document will provide a detailed operation procedure of the Helios NanoLab 650 SEM/FIB System. Formal Training is required for all users prior to using the system.

Revision History

<table>
<thead>
<tr>
<th>#</th>
<th>Revised by:</th>
<th>Date</th>
<th>Modification</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Document No.  4DSOPSEM2
# Table of Contents

Overview

Revision History

Table of Contents

General Information

Operation

1. Tool layout

2. Checklist

3. (Optional) Logging in Windows as a different user

4. Logging in the UI as a different user

5. Unloading/loading samples

6. Linking sample Z to working distance (WD)

7. Optimizing imaging conditions

8. Obtaining images

9. Focused Ion Beam (FIB) work

10. Completing work

References and Files

Contact Information
General Information

The FEI Helios NanoLab 650 is a dual beam SEM/FIB system equipped with Quorum cryo sample preparation and characterization accessories that can be used for high resolution imaging, elemental analysis, and milling of a wide selection of materials. The key features of the system are:

- Elstar Schottky thermal field emitter with UC technology (monochromator);
- 0.35 to 30 kV; Electrostatic scanning; Beam deceleration with stage bias from -50 V to -4 kV;
- 0.8 nm image resolution at 1 kV; 0.7 nm image resolution at 15 kV;
- Integrated plasma cleaner; Liquid nitrogen cold trap for improving vacuum;
- SED (ETD), in-lens (TLD), Ion Conversion and Electron (ICE), and EDAX detectors;
- Retractable STEM (0.6 nm image resolution) and vCD (BSE) detectors;
- High precision 5-axes motorized stage; Nav-Cam photo for sample navigation;
- Tomahawk ion column; 4 nm ion beam image resolution at 30 kV;
- Gas injection systems (GIS) for Pt deposition and carbon milling;
- Quorum cryo system with Pt sputtering capability for biological samples, solutions, or other soft materials;
- AutoTEM software and Easylift probe for TEM sample preparation; AutoSlice and View software for 3D data collection; Avizo software for 3D reconstruction.

The Helios NanoLab 650 Dual Beam SEM/FIB system is a complex tool with various functions that are unnecessarily compatible under a given experimental condition. Not all the functions can be demonstrated in one scheduled training session. Users qualified to work on the tool are unnecessarily qualified for all the functions. Therefore, users are NOT allowed to try functions that have not been demonstrated. Helios users need to schedule additional training sessions to qualify for all tool functions.
Operation

1. Tool layout

Data transfer is only allowed through the Support PC.

2. Checklist

   1. The last one leaving the Helios room should turn off the room light.
   2. Green light (Operate) on the system front panel should be on.
3. On the Helios Control computer (the lower right monitor), both the **xt microscope Server** and **User Interface (UI)** are running.
   - If you only see the **UI**, the **xt microscope Server** is minimized onto the Windows taskbar and you don’t need to worry about it.
   - When you only see the tiny view of the **xt microscope Server**, click on the **Show UI** button (when available) to bring up the **UI**.

4. Check the SEM status.
   - Users have to log on the **UI** with their assigned user name and password, if the **xTm: Log on** dialogue is displayed. Read "**Log on the UI as a different user**" for more details.
   - No unresolved errors in the **xTm: Application Status** message window in the Chamber view quadrant. This window can be brought up by selecting **Tools > Application Status**… if not auto-displayed. The following is an example of temporary cooling water interruptions, which were soon corrected, indicating that the tool is ok to use. Click **Hide** to bring the CCD camera live view to the front.
• There is sufficient clearance between the stage (no tilt) and pole piece. There are no samples kept on the stage, and no needle/probe left un-retracted.

• **High Voltage** (HV) for both e-beam and I-beam is switched off (i.e. **Beam On** button is grey).

The orbital icon 🌌 means the e-beam and the cluster icon 🌌 means the ion beam.

Click on the e-beam quadrant and check under the Beam Control tab 🌌 .

Click on the ion-beam quadrant and check under the Beam Control tab 🌌 .

• Chamber pressure is <4x10⁻⁶ Torr after overnight pumping (**ok to use when** < 4x10⁻⁵ Torr).

If chamber pressure is not displayed, park the cursor on the green microscope icon to find out.
5. Check in the logbook to make sure there is no other unresolved error from previous users.
6. Record any uncommon observations in the logbook and decide if it is safe to start your tool session.
7. Starting logging in the logbook (e.g. Date; Name; Time In) if everything is fine.
8. Samples are secured on the sample holder stub.

3. **(Optional) Logging in Windows as a different user**

Note: this is only necessary if a user has requested for setting up a special Windows account.

1. The Helios Control PC and Support PC are logged in as general_user/helios when not in use.
2. Click on the **Stop UI** button on the tiny view of the *xT microscope Server* to stop the User Interface.

3. When the **Hide UI** button changes into **Start UI**, click on the **Stop** button to stop the *xT microscope Server*.

4. Wait for the server to be fully stopped and the Microscope **Start** button becomes available.
   - Right-click on the *xT microscope Server* tiny view bar to bring up a menu. Select/uncheck **Show Tiny View** in the menu to switch the *xT microscope Server* from tiny view to full view.
   - Once the server is fully stopped, all communication list items in the **Advanced >> Administration** view become grey (stopped), and the Microscope **Start** button becomes available.
5. Log off Windows (exit the general_user/helios account).

6. Log on Windows with your assigned account (or general_user/helios) and wait for a couple of minutes for the Windows to load files successfully. The xT microscope Server will automatically start.

7. Make sure the indicators for **Console devices**, **Motion NODE1**, and **Imaging** are all **green** (initialized) in the xT microscope Server. Then click on the **Start** button to start both the server and UI.

   - Watch all communication list items in the **Advanced >> Administration** view become **green** (initialized) eventually. And the **UI** will then start automatically.
8. Once the UI shows up, switch the **xt microscope Server** to its tiny view mode.
   - If the **xt microscope Server** is not visible, minimize the **UI**.
   - Right-click on the top blue section of the **xt microscope Server** full view to bring up a menu. Select/check **Show Tiny View** to switch the server to the tiny view mode.

9. Try moving the cursor from the Control computer to the Support computer. If unsuccessful, Synergy, the keyboard/mouse sharing software, is not running properly.
   - If the Desktop and tool bar are not visible, minimize the **UI**.
   - Double-click **Synergy** on the Desktop or click **Synergy** on the Windows tool bar to launch Synergy.
   - In the Synergy interface, click on the **Apply** button start
sharing keyboard/mouse between the computers, and then click on the button to close the Synergy interface.

- The keyboard/mouse sharing should be effective in a few seconds.

4. Logging in the UI as a different user

1. On the Helios Control PC, the previous user should have logged out the UI. If not, select File > Log out … and log back on the UI with your assigned username and password.

- The Helios Control, Support, and EDAX PCs share one keyboard and one mouse. The cursor might be left on the EDAX or Support PC sometimes. Simply move it to right and further down, it will show up on the Control PC.

2. The xTm: Application Status message window might pop up in the Chamber view quadrant. Click Hide in the message window to bring the CCD camera live view to the front.

3. Make sure the Chamber view quadrant is un-paused.
   - in a quadrant indicates the quadrant is paused.
   - Press F6 or click the button to pause/un-pause.
   - If the UI is not in the quadrant mode, press F5 to bring it back.

4. Make sure there is enough clearance between the pole piece and stage.
   - If you see something unusual, e.g. a tilting stage, an unfamiliar stage support, inserted retractable detector, or inserted EasyLift probe or GIS needle, you might have to seek for help before any further action.

5. Upon logging on the UI, you might be asked to home the stage. This indicates that the UI has lost communication with the microscope Stage.

6. If not safe, or in doubt, skip Home Stage by clicking Cancel, and look for help.
• **Warning:** all retractable parts must be retracted and the anti-contamination cold finger should not be in close proximity to the pole piece before performing *Home Stage*.

• **Warning:** when a large sample is in place, collision might occur during *Home Stage*.

• **Warning:** if a cyro stage support is in place, do **NOT** *Home Stage* to avoid breaking the liquid N₂ circulating lines.

• If needed, users should perform *Home Stage* after venting the chamber and moving the stage away from the pole piece by opening the chamber door.

• If it is safe to perform *Home Stage*, click **Ok** and watch the CCD live view of the chamber.

5. **Unloading/loading samples**

1. Make sure EDAX detector cooling is off.
   - If the EDAX cooling indicator is in red, the cooling is off.
   - On the EDAX PC, if TEAM is running, the *Ok to Vent* under *Detector Status* should be in green.

2. Make sure the GIS needles are retracted and the GIS heaters are off.
   - The GIS control is under the Patterning tab. Right-click on a GIS system to bring up a menu for switching the heater on/off. A ticked box indicates the needle is inserted.
3. Make sure the Easylift probe is retracted. The EasyLift control panel is under the Navigation tab.

4. Make sure stage tilt is zero (check under the Navigation tab), and the clearance between the pole piece and stage should be 4 mm or more (in the Chamber view quadrant).

5. Make sure the stage bias is switched off, i.e. the On button is not yellow.
   - Beam Deceleration control is under the Beam Control tab.

6. Make sure the High Voltage is off for both electron and ion beams, i.e. the Beam On button is not yellow, and the stage is unlocked (lower right corner of the UI).
   - Click on the e-beam quadrant and check under the Beam Control tab.
A quick checklist before venting:

i.  The EDAX cooling is off;
ii. The GIS (Pt dep and SCE) needles and EasyLift probe are retracted;
iii. The GIS heating is off;
iv.  The Stage tilt is zero;
v.  Clearance between the pole piece and sample is 4 mm or more;
vi. Both the electron and ion beams are off;
vii. The stage is unlocked.

7. Click on the **Vent** button to vent the chamber. Click **Yes** on the **xTm: Vacuum message** dialog.

8. After 2-3 minutes of venting, the chamber will hiss loudly. When the hissing sound stops and the chamber icon (lower right corner of the **UI**) turns grey, the chamber door is ready to open.

9. Click on the Chamber view quadrant, and go to **Window > Large Image Window** to bring up the full screen CCD live view in Control PC monitor 2.

10. Open the Chamber door gently while watching the CCD live view of the Chamber.

11. Lower the stage.

   - If **Home Stage** is needed, perform **Home Stage** when the door is fully opened.
If Home stage is not desired, type “0” in Stage > Coordinates > X, Y, and Z under the Navigation tab, and click on the Go To button to set the stage to its lowest and centred (Ctrl+0) position.

12. Put on gloves! Carefully place the SEM stub with sample(s) in the mounting hole on the stage support and gently tighten the stub locking screw. For thick samples, the stage support should be adjusted to a lower position by loosening the support locking collars.

- Never manually move any stage axis!

13. Use the sample height gauge to make sure there is enough clearance above the sample, i.e. the highest point of all mounted samples should be below the MAX mark of the gauge.

- Sample surface need to be above 4 mm mark if eucentric height is needed for FIB applications.
14. Close the chamber door gently while watching the CCD live view to see how the samples approach the underneath of the pole piece.

15. Click on the **Pump** button to pump the chamber without sample cleaning. Push the chamber door gently at the beginning of pumping until the gap between the door and chamber is obviously reduced.

   - If sample cleaning is desired, click on the **Pump** dropdown list to select **Pump with Sample Cleaning**, to start chamber pumping with 5 minutes of plasma cleaning (filtered air).

   - If **Pump with Sample Cleaning** is selected, following messages will appear.

16. When the chamber is pumped out, the chamber icon (lower right corner of UI) will turn green. Wait for the chamber pressure to be < $4 \times 10^{-5}$ Torr. You are now ready to turn on the high voltage.

   - Chamber vacuum ready icon 🟢. For FIB applications, I-Bottom pressure must be in between the I-Source and Chamber pressure.

17. (Optional) Go to **Stage > Take a Nav-Cam Photo…** to obtain a photo of the sample layout when multiple samples (or a large sample) are loaded.

   - The Nav-Cam photo allows a user to easily move to an area of interest across a large distance by a double-click.

   - Green cross indicates the area of interest that is currently viewed by the electron beam.
The Navigation quadrant: Nav-Cam Photo

6. Linking sample Z to working distance (WD)

Warning: NEVER move the (yellow) 4 mm WD bar indicator in the Chamber view quadrant.

1. Click on the e-beam quadrant to bring up e-beam control under the Beam Control tab, indicated by the orbital icon.

2. Once the Chamber vacuum is ready, i.e. <4x10⁻⁵ Torr, turn on the High Voltage by clicking on the Beam On button. You can select various values in the Beam Current and High Voltage dropdown lists.

3. Click on the e-beam quadrant and un-pause to bring the quadrant to live.
   - If the display is not in the quadrant mode, press F5 to bring it back.
   - Press F6 or click on the live/pause button to pause or un-pause

4. Focus the image.
• Focus can be achieved by right click-holding the mouse and moving it left and right, or by using the fine and coarse focus knobs on the SEM control panel, or using the AutoFocus function if sample has sharp features.

• You might need to adjust the image contrast and brightness, by turning the contrast and brightness knobs on the SEM control panel, or moving the contrast and brightness sliders under Detectors on the UI left panel, or using the AutoCB function if sample has sharp features.

5. Once you achieve reasonable focus, click on the Link sample Z to Working Distance button.

• Before linking Z to FWD

• Click OK in the xTm: Link Z to FWD dialogue if reasonable focus is achieved.

• After a successful linking Z to FWD

• Now the WD (displayed on the image data bar) is linked with the Z coordinate shown on the UI under Stage > Coordinates. This will allow the software to know the distance from the top of your sample to the bottom of the pole piece, and also prevent any accidental collision between the pole piece and your sample.

• When the Link sample Z to Working Distance button appears like or , you need to redo the focus and Link sample Z to Working Distance.
6. Move to the highest part of your sample. Zoom-in/magnify to about 2,000X and focus the image. Click on the **Link sample Z to Working Distance** button again.

   - This will allow the software to know the distance from the top of the highest part of your sample to the bottom of the pole piece, and also prevent any accidental collision between the pole piece and your sample.

   - You can raise the sample height, by typing a target height (e.g. 4 mm, or larger for non-flat surfaces) in the Z coordinate and click on the **Goto** button. **Watch the CCD live view of the Chamber to make sure there is enough clearance above the sample.**

   - Before clicking the **Goto** button to raise the stage, make sure that only Z coordinate is selected for moving, i.e., ticked in the square box.

   - The eucentric height for this system is 4 mm, which is required for FIB applications. However, for SEM imaging, 5 mm WD should be sufficient for most samples. **Additional distance offers additional safety.**

   - The Stage can also be raised or lowered by click-holding the middle mouse button and moving it up or down in un-paused Chamber view quadrant.

   - **Always focus and redo Link sample Z to Working Distance** when the Stage has been moved by millimeter distance or further.

7. At higher magnifications, focus the image and click on the **Link sample Z to Working Distance** button again to obtain more accurate distance between the sample surface and the bottom of the pole piece.

   - **Stage moves:** -75 mm to +75 mm for X and Y; 0 mm to 10 mm for Z.

   - When moving to a saved Stage position, Z axis might move as well. Therefore, to avoid lifting the sample into pole piece, make sure **Link sample Z to Working Distance** is done or Z axis is pinned before moving to a saved Stage position.

8. **Stage rotation:** 0° to 360°

   - **Top view of a sample holder in the chamber as a rotation guide.**
10. Stage tilt: -10° to 57° at 4 mm working distance
   - DO NOT re-link Z to WD when sample is tilted.
   - DO NOT tilt if WD<4mm is used.
   - Be careful when tilting large samples.
   - Only apply FIB applications to the highest surface of your sample. Otherwise the higher surface of your sample might touch the pole piece when tilting, or touch the Pt GIS needle when doing Pt deposition.

7. Optimizing imaging conditions

1. Center a sharp feature of the sample in the e-beam quadrant.
2. Select a **High Voltage** and **Beam Current** that are suitable for the sample and imaging purpose.
   - Large **High Voltage** and small **Beam Current** are good for high resolution imaging with conducting hard materials.
   - For non-conducting or beam-sensitive samples, small **High Voltage** and **Beam Current** are desired.
   - For EDS data collection, the selected **High Voltage** should be 2.5 to 10 times of the interested peak energy. Beam Current should be chosen such that sufficient X-ray counts (1,000 cps to 40,000 cps) can be achieved but the Dead Time is below 50%.
3. Focus the live image in the e-beam quadrant. If the centered feature shifts during focusing, it means the **Lens Alignment** needs to be corrected.
   - Click on ✗ to bring up the **Direct Adjustments** window.
• Under the **Beam** tab of the **Direct Adjustments** window, click on the **Crossover** button (yellow) to check if the source (live image of the beam) is reasonably centered. If not, center the source by dragging the cross center in the **Source Tilt** box to a newer location. If centered, click on the **Crossover** button (grey) again to exit source correction mode.

• Under the **Beam** tab of the **Direct Adjustments** window, click on the **HV Modulator** button (yellow) to check if the **Lens Alignment** needs correction. If the feature in the live SEM image wobbles in and out of focus but does not move, no correction is needed. If it does move, minimize the move by dragging the cross center in the **Lens Alignment** box to a newer location. Once satisfied with the correction, click on the **HV Modulator** button (grey) again to exit lens correction mode.

4. Correct the image stigmation by turning the **Stigmation X** and **Y** knobs on SEM control panel to improve image quality. If the centered feature shifts during stigmation correction, Stigmators need to be centered.

  • Under the **Stigmator Centering** tab of the **Direct Adjustments** window, click on the **Modulator X** button (yellow) to check if **Stigmator Center X** needs correction. If the feature in the live SEM image moves, minimize the move by dragging the cross center in the **Stigmator Center X** box to a newer location. Once satisfied with the correction, click on the **Modulator X** button (grey) again to exit. Repeat for **Modulator Y**.

5. Repeat steps 3 and 4 for better results.

6. It might be necessary to repeat steps 3 and 4 for each selected **High Voltage** and **Beam Current**.

7. When switching detectors and changing magnifications, it is also necessary to repeat steps 3 and 4.
8. Obtaining images

1. Focus and stigmate on the area of interest at a desired magnification.
   - At low magnifications, ETD (regular secondary electron detector) is usually activated under the Field-Free mode (SRH) when un-pausing the e-beam quadrant for the first time after sample loading.
   - Move to an area of interest by using the joystick, double-clicking in the live SEM image, or double-clicking in the Nav-Cam photo (the navigation quadrant).
   - To avoid moving the Stage, Beam Shift can be used to image an adjacent location of the sample, achieved by turning the Beam Shift X and Y knobs on the SEM control panel, or dragging the cross center in the Beam Shift box.

2. Changing Scan Rate can help increase image quality, allow easier focus, or reduce image deformation.

3. Using the Reduced Area scan allows adjustment changes to be seen easier and faster.

2. Try moving to different areas on your sample before taking a final image, charging, sample shrinkage, and chemical effects in small areas can distort images.

3. When you obtain an acceptable image, press F2 to start a slow scan for a high quality image.
   - At the end of the slow scan, a Save Image window will appear. Or go to File>Save as to load the Save Image window.
   - Save images in the designated folder on the Support PC (My Network Places>Spc-hvm79).

4. For high resolution imaging (UHR mode), you can use the through lens detector (TLD) under the immersion mode. Before switching to the immersion mode, the sample needs to be within the specified settings:
   - NEVER image magnetic samples under immersion mode.
   - Working distance smaller than 8 mm
   - Magnification above 1,600X

5. Switch to the immersion mode by clicking on the SEM mode drop down arrow and selecting Mode 2: Immersion.
6. Focus and stigmatate the image.
   - **Link Z to FWD** again
   - You may need to do some corrections in the **Direct Adjustments** window.

7. When you obtain an acceptable image, press F2 to start a slow scan for a high quality image.
   - At the end of the slow scan, a **Save Image** window will appear. Or go to File>Save as to load the **Save Image** window.
   - Save images in the designated folder on the Support PC (My Network Places>Spc-hvm79).

8. When done with the Immersion mode, switch to the Field-Free mode.
   - If the image quality becomes very poor, check under *detectors* to see if ETD is ticked, as switching from the immersion mode to the Field-free mode doesn’t always lead to switching from TLD to ETD and TLD under the Field-free mode sometimes gives very bad imaging contrast.

9. **Focused Ion Beam (FIB) work**

1. Make sure the sample is suitable for FIB work (e.g. reasonably flat surface, firmly fastened on SEM stub, reasonably conductive…). And make sure the Chamber vacuum is good to continue (< 4x10⁻⁵ Torr).

2. Start to warm up the Ion source by clicking on the **Wake Up** button under the Beam Control tab. This will allow warming up of the Ion source (~10 min) and opening of the column valves for both Ion and Electron Beams if the source is ready.

   - The Ion Emission Current will be stabilized at 2.0±0.2μA and then the Beam On button will become yellow. While waiting for the Ion Source to be ready, the Electron Beam can be used for imaging.
3. Bring the area of interest to the Eucentric height.
   - Make sure to **Link sample Z to Working Distance** with zero sample tilt.
   - Move the sample to 4 mm Working Distance (i.e. linked sample Z)
   - Go to the area of interest and center at an easily identifiable micron-size feature at ≥ 3500 X magnification.

   - Tilt the sample to 7°.

   - If the identified feature moves away from the center cross, use the **Sample Z adjuster** to move sample up or down until the identified feature is back to the center cross.

   - Tilt the sample to 52°.
• If the identified feature moves away from the center cross, use the **Sample Z adjuster** to move sample up or down until the identified feature is back to the center cross.

• Return the sample tilt to 0°, if the identified feature is still centered, or within 1 µm distance from the center cross, the eucentric height adjustment is good. Z (i.e. WD) should be around \(4.10 \pm 0.5 \text{ mm}\).

4. Tilt the sample to 52°.

5. Under the Beam Control tab, make sure electron beam shift is set to zero.
6. Click on the button to allow e-beam and Ion-beam images alternatively refresh.
7. Click on the Ion-beam quadrant.
8. Under the Beam Control tab , check **Couple Magnifications** to allow e-beam and Ion-beam images to change magnification at the same time.

![Couple Magnifications](image)

9. Under the Beam Control tab , select the lowest **Beam Current** (either 1.1 pA or 2 pA, whichever available) and the largest **High Voltage** 30.00 kV (currently only 30 kV beams are aligned)

![Beam Current & High Voltage](image)

10. Set to a short beam dwell time, e.g. 300 ns and un-pause the Ion Beam quadrant to bring up a live image.
   - If image is not clear enough, longer dwell times can be tried. However, this is sample-dependent.
11. Adjust stigmators X and Y, and focus the Ion Beam to optimize the live image.

![Focused Ion Beam](image)

12. If the identified feature in the Ion-beam quadrant is not centered, adjust the Ion beam shift to center the feature.
13. Now, using the Ion Beam with higher Beam Currents, you can perform Pt deposition, cross section milling and cleaning, patterning, Auto Slice and View, etc.

14. **ALWAYS** set to the lowest Ion Beam Current before imaging.

15. **NEVER** move the sample when the Pt GIS needle is inserted.

16. Once you finish FIB work,
   - Pause the Ion Beam quadrant.
   - Set to the lowest Ion Beam Current.
   - Turn off the Ion Beam (a grey Beam On button, but source can be still available).
   - Retract the Pt GIS needle if it was used.
   - Return the sample to 0° tilt.
   - If you are the last one of the week using the Ion Beam, turn off the Ion Source by clicking on the **Sleep** button under the Beam Control tab.

### 10. Completing work

1. Make sure EDAX detector cooling is off.
   - If the EDAX cooling indicator is in red, the cooling is off.
   - On the EDAX PC, if TEAM is running, the **Ok to Vent** sign indicates the cooling is off. **Ok to Vent** under **Detector Status** should be in green.

2. Make sure the GIS needles are retracted and the GIS heaters are off.
   - The GIS control is under the Patterning tab. Right-click on a GIS system to bring up a menu for switching the heater on/off. A ticked box indicates the needle is inserted.
3. Make sure the EasyLift probe is retracted. The EasyLift control panel is under the Navigation tab.

4. Make sure stage tilt is zero (check under the Navigation tab), and the clearance between the pole piece and stage should be 4 mm or more (in the Chamber view quadrant).

5. Make sure the stage bias is switched off, i.e. the *On* button is not yellow.

- Beam Deceleration control is under the Beam Control tab.
6. Make sure the **High Voltage** is off for both electron and ion beams, i.e. the **Beam On** button is not yellow, and the stage is unlocked (lower right corner of the **UI**).

- Click on the e-beam quadrant and check under the Beam Control tab.

- Click on the ion beam quadrant and check under the Beam Control tab.

A quick checklist before venting:

i. The EDAX cooling is off;
ii. The GIS (Pt dep and SCE) needles and EasyLift probe are retracted;
iii. The GIS heating is off;
iv. The Stage tilt is zero;
v. Clearance between the pole piece and sample is 4 mm or more;
vi. Both the electron and ion beams are off;
vii. The stage is unlocked.

7. Click on the **Vent** button to vent the chamber. Click **Yes** on the **xTm: Vacuum message** dialog.

8. After 2-3 minutes of venting, the chamber will hiss loudly. When the hissing sound stops and the chamber icon (lower right corner of the **UI**) turns grey, the chamber door is ready to open.

9. Click on the Chamber view quadrant, and go to **Window > Large Image Window** to bring up the full screen CCD live view in Control PC monitor 2.
10. Open the Chamber door gently while watching the CCD live view of the Chamber.

11. **Put on gloves!** Gently loosen the locking screw and carefully remove the sample holder/stage from the holder/stage support.

12. Close the chamber door gently while watching the CCD live view of the Chamber.

13. Press the **Pump** button to pump down the Chamber, and apply a gentle push on the chamber door for a few seconds. When the chamber is pumped out the SEM icon (displayed under **Status**) will turn green.

- While waiting for vacuum, clean up the sample preparation area.

14. Log out of the **xT microscope UI** by going to **File>logout**.

- Users with designated Windows account need to log back in Windows as **general_user/helios** and start the **xT microscope server** and **UI**.

15. Copy data from the Support PC to your storage devices and remove the data from the Support PC.

- Perform a virus scan on your storage devices using OfficeScan before copying data.
- **NEVER** insert a flash drive into the Control PC.

16. Finish logging in the logbook.

- Date; Name; Time In/Out; Detector Used (SEM, SEM/EDX, SEM/FIB, SEM/CBS, SEM/STEM, cryo-SEM, cryo-SEM/EDX, cryo-SEM/FIB); and if there were any problems while using the tool.

17. If the machine becomes unusable during your run, please let the tool managers know the situation immediately and leave a warning note for incoming users.

18. Make an online ticket for your tool usage and/or training.

19. Turn off the room lights and leave.

References and Files

FEI Helios NanoLab 650 SEM/FIB System manual and training notes.

FEI Helios NanoLab 600 SEM/FIB Basic Operation Procedure by K. Song, 2008

UC Davis FEI 430 NanoSEM Operating Procedure by A. Gusman, 2010

Contact Information

Questions or comments in regard to this document or the Helios NanoLab 650 SEM/FIB System should be directed towards Xin Zhang (zhang@4dlabs.ca, 778-782-8026) in 4D LABS at Simon Fraser University, Burnaby, BC, Canada.