FEI Tecnai Osiris S/TEM

Standard Operating Procedure

Revision: 1.1 — Last Updated: July 08, 2019, Revised by Lis Melo

Overview

This document will provide a detailed operation procedure of the Tecnai Osiris S/TEM system. Formal Training is required for all users prior to using the system.

Revision History

<table>
<thead>
<tr>
<th>#</th>
<th>Revised by</th>
<th>Date</th>
<th>Modification</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Xin Zhang</td>
<td>June 17, 2014</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Lis Melo</td>
<td>July 8, 2019</td>
<td>Changes to the TEM and STEM workflow and alignments procedure</td>
</tr>
<tr>
<td>3</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Document No. 4DSOPSTEM1
# Table of Contents

Overview .................................................................................................................................................. 1
Revision History ...................................................................................................................................... 1
Table of Contents .................................................................................................................................. 2

Operation ............................................................................................................................................... 4

1. Checklist before using the machine ................................................................................................. 4
2. (Optional) Logging in Windows as a different user ............................................................................. 7
3. Unloading the TEM specimen holder ................................................................................................. 8
4. Mounting your sample on a TEM specimen holder ........................................................................... 9
5. Loading the TEM specimen holder .................................................................................................... 10
6. Preparation for TEM imaging............................................................................................................. 12
7. Basic TEM alignments ....................................................................................................................... 14
8. Advanced TEM alignments ................................................................................................................ 15
9. Obtaining TEM images with DigitalMicrograph (DM)...................................................................... 18
10. (Optional) Obtaining TEM images with TIA (TEM Imaging and analysis) ...................................... 22
11. Scanning TEM (STEM) imaging ....................................................................................................... 25
12. Scanning TEM (STEM) alignments .................................................................................................. 27
13. Acquiring EDX spectra and mapping with (Bruker) Esprit .............................................................. 29
14. EDX data analysis with (Bruker) Esprit ............................................................................................. 35
15. (Optional) Acquiring EDX spectra and mapping with TEM Imaging & Analysis (TIA) ................... 37
16. Acquiring EELS spectra under TEM mode in DigitalMicrograph (DM) ............................................. 42
17. Acquiring EELS spectrum imaging (SI) – STEM/EELS .................................................................. 47
18. Completing your work ....................................................................................................................... 56

References and Files .............................................................................................................................. 58
Contact Information ............................................................................................................................... 58
General Information

The FEI Tecnai Osiris is an analytical S/TEM system that is designed for high-resolution and high-throughput elemental and structural analysis of a variety of materials. The key features of the system are:

- X-FEG Schottky field emitter with high brightness, oil-free pumping system,
- Analytical TWIN (A-TWIN) objective lens integrated with Super-X EDX detection system based on Silicon Drift Detector (SDD) technology,
- Gatan Ultrascan1000XP-P 2k X 2k CCD camera, HAADF, DF2, DF4, and BF STEM detectors, Gatan Enfinium SE/976 EELS spectrometer
- Fully digitized and "remote" operation to avoid vibration and temperature-variation induced by the operator,
- Fast STEM/EDX mapping (Esprit), S/TEM tomography (single tilt and dual-axis tomography holders) and 3-D reconstruction (Amira), EELS, STEM/PEELS,
- High probe currents: 0.49 nA with 0.31 nm probe and 1.51 nA with 1 nm probe at 200 kV,
- Flexible high tension: Pre-aligned at 80, 120, and 200 kV,
- TEM point-resolution/resolution-limit: 0.25 nm/ 0.14 nm, STEM resolution: 0.16 nm, EELS energy resolution: 0.9 V at optimal extractor voltage,
- Beam drift: 0.89 nm/min, Specimen drift 0.42 nm/min

The FEI Tecnai Osiris S/TEM is a complex tool with various functions, some of which might not be useful to every user. Therefore, not all the functions will be demonstrated during one scheduled training session. Users qualified to work on the tool are unnecessarily qualified for all the functions. Users are NOT allowed to try functions that have not been demonstrated. Osiris users need to schedule additional training sessions to qualify for advanced tool functions.
Operation

1. Checklist before using the machine

1. Log in your session on the logbook.
2. Vacuum status is reasonable.
   a. Gun pressure should be at 1 Log.
   b. Column pressure should be mostly at 6 Log.
   c. Camera pressure should be below 30 Log.
   d. Cold trap LN₂ (liquid nitrogen) should be more than 2%.
3. Column valves are closed. The Col. Valves Closed button appears yellow.
   The Column Valves Closed status also appears in the Flucam Viewer.
4. High Tension is activated at 200 kV.
   - The High Tension button appears yellow.
   - If High Tension button appears gray, please find a tool owner immediately.
5. FEG is operating at an extraction voltage of a posted value.
   - The Operate button appears yellow.
   - If the Operate button appears gray, alignments recall will not work; click on Operate so that it appears yellow.
   - This voltage value may change after regular maintenance by the service engineer and an updated value should be posted. You can find the tool owner for help recording this value in your own FEG registers.
6. CompuStage/holder coordinates and tilts are at zero.
   - Reset holder if coordinates are not zero.
   - Under Stage → flap-out → Control, click on the Holder button under Reset.
7. Cameras/detectors are out and the screen is inserted. The **Insert Screen** button appears blue and the **Screen Inserted** status should also appear in the Flucam Viewer.

8. **Objective** and **Selected Area** apertures are out.
   - **Condenser 1** aperture should always be at 2000 µm.
   - **Condenser 2** aperture is typically at 150 µm for TEM imaging with high currents. However, it could be left at 100, 70, or 50 µm.

9. System is under the TEM mode and a low SA magnification (SA 6300X)
   - Do not leave in Low Mag (LM) mode
   - If not, someone might be stabilizing the lenses for a preferred imaging condition. Note: this is allowed if the user pays user fee for the overall stabilizing time. In such cases, the user should have booked the tool for that time and leave an open usage entry on the logbook.


11. The system is not under **Cryo Cycle**
   a. A message will be displayed in front of the control computer if **Cryo Cycle** is being performed. And the Cold trap LN₂ status will appear red.
   b. If a **Cryo Cycle** is already finished, experienced users can fill up LN₂ in the cold trap cooling dewar, and then use the machine. Allow sufficient cooling time (>1 hour) before working with EDX. Check cooling of the CCD cameras. If off, it can be restarted. Allow 20 min for the cooling to be ready.

12. The empty single-tilt TEM holder is left in the CompuStage (open the microscope front door and the bowl cover on the CompuStage to check).
• A pre-loaded sample is allowed if the user wants to stabilize a specimen in the column and pays a fee for the overall stabilizing time. In such cases, the user should have booked the tool for that time and leave an open usage entry on the logbook.

All issues must be recorded in the logbook or reported to the tool owners prior to using the machine. When necessary, find the tool owner or other expert users for trouble-shooting.
2. (Optional) Logging in Windows as a different user

Note: this is only necessary if a user has requested setting up a special Windows account, or if there is a software issue that requires a Windows logout to resolve.

1. The Osiris Support and Control computers will be running under the `general_user` account by default.

2. If you need to log in the Control computer with a different account, first confirm the status of the tool as outlined in the "Checklist before using the machine".

3. Close the softwares in the following order:
   a. TEM Imaging & Analysis (TIA)
   b. Esprit
   c. Gatan Digital Micrograph
      When closing Gatan Digital Micrograph, click on the `Exit without saving` button in the popup window.
   d. Flucam Viewer
   e. TEM User Interface

4. Log off the Windows and then log in the Windows with your own account and password (or `general_user/osiris`).

5. Start the software from the task bar in the following order:
   Please wait a few minutes between loading programs to avoid software communication issues.
   a. TEM User Interface
   b. Flucam Viewer
   c. Gatan Digital Micrograph
   d. Esprit
      Simply click on the `Login` button when seeing the log in (edx/***, Local server) window.
      If the log in window appears differently from the image on the right, please type `edx` in both the User and Password boxes and select Local server before clicking on the `Login` button.
   e. TEM Imaging & Analysis (TIA)
3. **Unloading the TEM specimen holder**

1. Please make sure you followed all the steps in “**Checklist before using the machine**” (pages 4-6).

2. Keep the room door open when unloading a TEM specimen holder.
   
   Make sure the room door is securely locked at the open position so that it won’t surprisingly bump into you as you are unloading the TEM holder.

3. **Wear gloves** when handling TEM specimen holders.

4. Open the microscope front door and take the bowl cover off the CompuStage.

5. Disconnect the holder cable if the holder is not the single-tilt.

6. Push the blue airlock panel with one hand, when firmly grabbing the specimen holder handle to pull with the other hand.
   
   a. When you pulling the specimen holder out, the vacuum pulls the holder against you. Therefore, to avoid potential vacuum leak, you want to press you fingers against the blue airlock panel to minimize its movement with the holder.
   
   b. Pull the specimen holder straight out about 3 inches, until it stops.
   
   c. Then gently turn it clockwise until it stops. **No pulling during turning!!!** You can switch hands if needed as your other hand is free now. However, don’t let it turn back.
   
   d. Now you can gently pull the holder out a little more, until it pops loose from the vacuum. You still need to push the blue airlock panel a little bit. Don’t turn the holder when pulling it.
   
   e. Pull the holder out the rest of the way. Try to avoid hitting anything on the way out.
   
   f. Hitting the copper trigger (on the left side in the hole) might initiate the airlock pump down.

7. Seat the specimen holder on the holder station to remove/exchange your sample.
4. **Mounting your sample on a TEM specimen holder**

1. Inspect your sample under an optical microscope to ensure material is well attached to the TEM grid and also thin enough for TEM imaging. This is very important when depositing material from organic solutions, as thick organic residue could crack and produce fragile debris.

2. Ensure the sample is fully degassed. You can achieve this by putting the sample in a vacuum chamber for a few minutes.

3. **Wear gloves** when handling TEM specimen holders. *Do not touch the region from the O-ring to the tip of the holder* (bronze colour on the single tilt holder) !!!

4. Select an appropriate holder and inspect the holder tip under the optical microscope for any dirt.

5. Mount your TEM grid on the holder with the **sample-side facing downwards**. Normally, the material of interest is deposited on top of a film (lacey or continuous, which is the darker side of a TEM grid and should be faced downwards).

6. Inspect the holder tip under the optical microscope to ensure the TEM grid is well positioned and secured with the clamp.

7. Slowly rotate and gently tap the holder to ensure the TEM grid is securely fixed.

8. Inspect the O-ring, use dry clean cloth or an air dust blower to remove any dirt or particles.
   - Never use solvents such as isopropanol (IPA) to clean the holder!

9. (Recommended) Clean the sample and holder in the plasma cleaner (or a UV cleaner) for ease of imaging and better images, whenever applicable. (See [User Manual for the Fischione M1020 Plasma Cleaner](#) for the operation of the plasma cleaner)
   - Some soft materials might not be suitable for plasma cleaning.
   - Cleaning conditions should be carefully chosen and optimized.
5. Loading the TEM specimen holder

1. Keep the room door open when loading a TEM specimen holder.
   - Ensure the room door is securely held open so that it won’t bump into you as you are loading the holder.

2. Hold the sample holder firmly and line up the small pin near the holder tip with the line labelled “close” on the CompuStage. Insert the holder carefully until it stops. You will feel a resistance as the o-ring from the holder passes through the stage. Make sure to insert the holder all the way quickly and before the vacuum pump starts.

3. After inserting the holder, pumping of the stage airlock will be automatically triggered and the red light on the stage will be switched on.

4. Go to the control computer, select the correct specimen holder, and click on [ ]
   - Fischione Model 2040 in the holder dropdown list refers to the dual-axis tomography holder. Make sure you choose the correct holder name.
   - If a double tilt or a dual-axis holder is used, connect the holder cable to the CompuStage and click on [ ] to clear the warning message. You will hear the sound of the stage initialization.

5. Do not proceed! After a few minutes, the red light will go out, and the turbo pump will stop.
   a. The red light will not go out if the specimen holder has not been selected
   b. You should hear a click when the stage airlock vacuum is ready. The red light will then go out.
   c. You can have a look at the Vacuum Overview window to find the stage vacuum preparation time.
   d. Don’t go leave the room as the airlock pumping takes maximum 2 mins.
6. Firmly grab and **turn the holder counter-clockwise** until the forward-pointing pin on the holder handle faces the smaller hole on the stage. At this point, the holder will start moving into the stage. Grab the holder firmly and **slowly let it move in** all the way until it stops.

7. Make sure the holder is completely inserted.
   a. If there is a gap, wiggle the holder handle gently clockwisely or counter-clockwisely to let the holder move in completely.
   b. Tap the hold end gently to ensure it is well seated on the CompuStage.

8. For double tilt holders, clip the holder cable on the stage so that it won’t interfere with the bowl cover to be mounted back on the CompuStage.

9. Put the bowl cover back on the CompuStage. Close the microscope front door.
6. Preparation for TEM imaging

1. Wait for the Column pressure to drop below 10 Log.
   - Waiting for some minutes is good for stabilizing your sample, as well as protecting the Gun vacuum.

2. Click on the **Col. Valves Closed** button to open Column values.
   - The **Col. Valves Closed** button will appear grey and the microscope Status is **READY**.

3. A live TEM image will automatically appear in the Flucam Viewer.
   - If the live TEM image does not appear, try one of the following suggestions:
     - Make sure the specimen holder is loaded all the way in, i.e. there is no gap between the holder handle and the purple plate of the CompuStage.
     - Make sure the Flucam Viewer is un-paused and screen is inserted.
     - Lower the magnification (suggested value ~50-1500x).
     - Make sure the objective aperture is out.
     - Use the position joystick to move your sample. You might be looking at a thick region of your sample.
     - Use the **Intensity** knob to expand (clock-wise) and condense (counter clockwise) the beam.
     - When necessary, perform step 4, and then try to get a live TEM image again.

4. (Optional) Set up suitable Gun/Beam conditions (TEM to start)
   - In **FEG Registers** window, select a Lbl (label) for TEM conditions (e.g. any recent TEM lbl) and click on the **Set** button. A set of previously optimized TEM conditions are loaded. **Microprobe** mode is activated, shown in the **Beam Settings** window. And the Condenser 2 aperture is set to the previously saved value (e.g. 150 µm for 200 TEM).
5. Under a M xxxx X magnification, find a dark feature and click on the **Eucentric Focus** button.
   a. First, press the **Eucentric Focus** button. The objective lens focuses on the eucentric plane (and the defocus value should be set to zero).
   b. **During imaging, make sure that the defocus value is maintained close to zero, within ± 1-2 µm. Otherwise, the magnification calibration will not be precise and will induce larger scale bar errors.**
   c. Expand the beam by rotating the **Intensity** knob clock-wisely to cover the screen.
   d. Click on the **Int. Zoom** button in the **Beam Settings** window.
      i. This **Int. Zoom** allows a “constant” beam area when the magnification is changed. However, this **Int. Zoom** will be automatically switched off when the magnification is too low (LM xxxx X or lower), or when the beam is too bright. It will be automatically switched on when the magnification and beam conditions are adequate.

6. Find the eucentric height for your area of interest in your sample.

   **Method 1:**
   a. Center a feature on the screen at a SA magnification (suggested magnification: 8900-15000x).
   b. Activate Alpha Wobbler by either pressing the **R2** button or clicking on the **Wobbler** button under **Stage** → flap-out → **Control**.
   c. Press the z-axis buttons to minimize the image shift. An image shift is within 1 µm is reasonable.
   d. De-activate Alpha Wobbler by either pressing the **R2** button again or clicking on the **Wobbler** button under **Stage** → flap-out → **Control** again.

   **Method 2 (not ideal for holey carbon or single crystal samples):**
   a. Use the **Intensity** knob to condense the beam (rotate counterclockwise) at an area of interest.
   b. If the area of interest is not at eucentric height, there will be a halo (or diffraction rings/spots) around the central bright spot. Click on the **HDR** (High-Dynamic-Range) button in the Flucam Viewer if the diffraction rings/spots are difficult to see.
   c. Press the z-axis buttons to minimize the halo. Repeat at a higher magnification until ≥ SA 10 kX.
   d. Click on the **High Contrast** button in the Flucam Viewer to switch back to **High Contrast** Flucam Viewer imaging mode.

7. Proceed to the “**Basic TEM alignments**”, “**Advanced TEM alignments**” if applicable and then “**TEM Imaging with Digital Micrograph**”.
7. Basic TEM alignments

1. **Direct alignments: Beam shift**
   a. Set the magnification to SA XXXX, e.g. 130 kX or higher.
   b. Turn the *Intensity* knob counter-clockwise to condense the beam to a spot.
   c. Click on *Beam shift* in the *Direct Alignments* window.
   d. If the beam is out of view, reduce the magnification.
   e. Adjust the *Multifunction X* and *Multifunction Y* knobs to center the beam.
   f. Bring the magnification back up to 130 kX or higher, and repeat step e.
   g. Click on the *Done* button in the *Direct Alignments* window to save the current *Beam shift* conditions.

2. **Center condenser 2 (C2) aperture**
   a. Select an appropriate C2 aperture (e.g. 70 µm).
   b. Turn the *Intensity* knob clockwise to expand the beam to the size of the d=4 cm circle (the largest circular target in the center of the Flucam Viewer).
   c. If the beam doesn’t meet the largest circle evenly, click on the *Condenser 2 Adjust* button in the *Apertures* window and use the *Multifunction X* and *Multifunction Y* knobs to make the expanded beam line up with the largest circle evenly.
   d. Click on the *Condenser 2 Adjust* button again to save the current aperture position.
   e. Repeat steps 1b-1g and 2b-2c until the beam remains centered both in condensed and expanded forms.
   f. Avoid intensity crossover when centering the C2 aperture. The magnetic hysteresis of the lenses will show that the condensed beam is always moving away from center.

3. **Check the stigmatism of the condenser lenses**
   a. Turn the *Intensity* knob clockwise and counter-clockwise to inspect the beam shape at the intensity crossover.
   b. If the beam appears elliptical at the intensity crossover, click on the *Condenser* button in the *Stigmator* window.
   c. Adjust the *Multifunction X* and *Multifunction Y* knobs to make the beam circular and expand concentrically.
   d. It is possible to change the step size from 1 to 4. Increasing the step size from 1 to 4, the knobs will slowly change (step size 1) to rapidly (step size 4) the stigmation.
   e. Click on the *None* button in the *Stigmator* window when done.
8. Advanced TEM alignments

- These alignments are only important if you are imaging at magnifications higher than 88,000x or if you are doing any diffraction experiments. Otherwise, feel free to skip them.
- **Only perform the alignments that you were trained to do!**

1. **Direct alignments**: **Beam tilt pp X** and **Beam tilt pp Y**
   a. Set magnification to SA XXXX, e.g. 130 kX or higher.
   b. Turn the *Intensity* knob counter-clockwise to condense the beam to a 1–2 cm circle (line up with the medium circular target on the Flucam Viewer) or to a spot depending on user preference.
   c. Click on **Beam tilt pp X** in the **Direct Alignments** window to wobble the beam.
   d. Adjust the *Multifunction X* and *Multifunction Y* knobs to minimize the beam movement.
   e. If the beam is moved out of view, reduce the magnification. Bring the magnification back up to 130 kX or higher, and repeat step d.
   f. Click on the **Done** button in the **Direct Alignments** window to reserve the current **Beam tilt pp X** conditions.
   g. Repeat steps a. to f. for **Beam tilt pp Y** in the **Direct Alignments** window.
   h. Repeat steps a. to g. for **Beam shift** in the **Direct alignments** window if the beam is not centered.

2. **Focus on a feature**
   a. Find a feature on your sample and focus to **minimum contrast** using the *focus* knob.
   b. If the defocus value is beyond ± 1-2 μm, press the *Eucentric Focus* button to focus the objective lens on the eucentric plane, and press the *z-axis buttons* to bring the feature to focus.

3. **Direct alignments**: **Rotation center**
   a. Set magnification to SA XXXX, e.g. 130 kX or higher.
   b. Turn the *Intensity* knob clockwise to fully expand the beam to cover the screen.
   c. Use the position joystick to bring the focused feature to the center.
   d. Click on **Rotation center** in the **Direct Alignments** window to wobble the beam.
   e. Adjust the *Multifunction X* and *Multifunction Y* knobs to minimize the image shift (i.e. minimal lateral movement), using the focused feature for visualization of the image shift under the wobbling beam.
   f. Click on the **Done** button in the **Direct Alignments** window to reserve the current **Rotation center** conditions.
   g. This alignment is very important for high resolution TEM, and is also very sensitive to the **Beam tilt pp X**, **Beam tilt pp Y**, beam centering, and sample height. Therefore, it may be necessary to repeat the alignments when imaging different locations of a sample.
4. **(Expert user only) Direct alignments: Gun Tilt**

**Method 1:**

a. Find a big hole (i.e. no material in the beam path) in your sample and set magnification between 10-60 kX.
b. Use the beam trackball to center the beam.
c. Turn the *Intensity* knob clockwise to expand the beam from crossover to line up with the largest circular target in the center of the Flucam Viewer, but still within the hole.
d. Click on *Gun Tilt* in the *Direct Alignments* window.
e. Adjust the *Multifunction X* and *Multifunction Y* knobs to maximize the Screen current (nA) or minimize the (film) Exposure time (s) as shown in the TEM user interface.

<table>
<thead>
<tr>
<th>C2 Lens:</th>
<th>4f, 100 %</th>
<th>Y:</th>
<th>-0.03 µm</th>
<th>A:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Exposure time:</td>
<td>XXX</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

f. Click the *Done* button in the *Direct Alignments* window to reserve the current Gun tilt conditions.

**Method 2:**

a. Find an amorphous area or a hole in your sample and set magnification between 2-5 kX.
b. Insert the beam stopper.
c. Turn the *Intensity* knob counter-clockwise to condense the beam to a spot, and use the beam trackball to move the beam to the shadow of the beam stopper.
d. Now, a bright spot blocked by the beam stopper and 4 diffused satellite spots will appear on the Flucam Viewer.
e. Click on *Gun Tilt* in the *Direct Alignments* window.
f. Adjust the *Multifunction X* and *Multifunction Y* knobs to make the bright spot coincident with the diagonal center of the 4 diffused satellite spots, and meanwhile use the beam trackball to keep the bright spot blocked by the beam stopper (otherwise, the 4 diffused satellite spots are invisible due to their low intensity).
g. Click the *Done* button in the *Direct Alignments* window to reserve the current Gun tilt conditions.
h. Turn the *Intensity* knob clockwise to expand the beam.
i. Withdraw the beam stopper.

5. **(Expert user only) Direct alignments: Gun Shift**

**Method 1:**

a. Set magnification between 10-60 kX.
b. Click on *Gun Shift* in the *Direct Alignments* window.

c. Set the *Spot size* to 9 in the *Beam Settings* window and use the *Intensity* knob to condense the beam to a spot.

d. Center the beam using the beam trackball. *(Very important!)*

e. Set the *Spot size* to 3 in the *Beam Settings* window and use the *Intensity* knob to condense the beam to a spot.

f. Center the beam using the *Multifunction X* and *Multifunction Y* knobs. *(Very important!)*
g. Repeat steps c. to f. until the beam is centered for both spot size 3 and 9, and leave the spot size at 3. (It is OK if the beam is slightly away from the center for other spot sizes.)

h. Click the Done button in the Direct Alignments window to reserve the current Gun shift conditions.

Method 2:

a. Set magnification to 225 kX or higher and set the Spot size to 3 in the Beam Settings window.

b. Turn the Intensity knob clockwise to expand the beam from a spot to a 1–2 cm circle (line up with the medium circular target on the Flucam Viewer), enough to see the brightest region in the beam.

c. Click on Gun Shift in the Direct Alignments window.

d. Adjust the Multifunction X and Multifunction Y knobs to center the beam.

e. Use the beam track ball to center the brightest region in the beam.

f. Repeat steps d. to e. until the brightest region is at the center of the beam and the beam is also centered.

g. Click the Done button in the Direct Alignments window to reserve the current Gun shift conditions.

Method 3:

a. Set magnification to 225 kX or higher.

b. Set the Spot size to 3 in the Beam Settings window and turn the intensity knob counter-clockwise to condense the beam to a spot.

c. Click on Gun Shift in the Direct Alignments window. Adjust the Multifunction X and Multifunction Y knobs to center the beam.

d. Click the Done button in the Direct Alignments window to reserve the current Gun shift conditions.

e. Set the Spot size to 9 in the Beam Settings window and turn the intensity knob counter-clockwise to condense the beam to a spot.

f. Click on Beam shift in the Direct Alignments window. Adjust the Multifunction X and Multifunction Y knobs to center the beam.

g. Click the Done button in the Direct Alignments window to reserve the current Beam shift conditions.

h. Repeat steps b. to g. until the beam is centered for both spot size 3 and 9, and leave at spot size at 3.

6. It may be necessary to center C2 aperture and check condenser stigmation again if Gun tilt and Gun shift alignments were performed.
9. Obtaining TEM images with DigitalMicrograph (DM)

- The CCD camera is very sensitive to beam intensity and can be burnt by an intense beam. Therefore, do not change the magnification or intensity under camera viewing mode. Never use the camera to image a condensed beam.
- The CCD camera will have permanent damage if the counts are over 80,000. Therefore, make sure to always check the acquisition exposure time before taking images.

1. (Optional for better contrast) Use an Objective aperture
   a. Smaller Objective apertures give better contrast in parallel beam conditions (TEM), but worse resolution in TEM imaging.
   b. Set the desired magnification and turn the intensity knob clockwise to fully expand the beam.
   c. Press the Diffraction button to enter diffraction mode.
   d. Click on the HDR (High-Dynamic-Range) button in the Flucam Viewer if the diffraction rings/spots are difficult to see. The High Resolution button increases the magnification of the Flucam viewer.

   a. Center the direct-beam spot (or a specific diffracted spot): Click on the Diffraction Alignment in the Direct Alignments window. Use the Multifunction X and Multifunction Y knobs to center the direct-beam spot. Click the Done button to save the alignment conditions.
   b. Select an Objective aperture (e.g. 50 µm) in the Objective drop-down list in the Apertures window. The objective aperture shadow and the central diffraction spot should be both observed in the Flucam Viewer.
      i. For Bright-field images, select an Objective aperture small enough to only select the direct beam.
      ii. For Dark-field images, select an Objective aperture small enough to only select the diffracted beam of interest. Dark-field images have better contrast, but need longer acquisition times or higher current (consider using a lower spot size if you are interested in taking dark-field images).
   c. Click on the Objective Adjust button in the Apertures window. Center the aperture on the direct-beam spot or (a specific diffracted spot) using the Multifunction X and Multifunction Y knobs.
   d. Click on the Objective Adjust button again to reserve the current Objective aperture position.
   e. Press the Diffraction button again to exit diffraction mode.
   f. Remember to retract the Objective aperture once you are done using it.

2. Find an area of interest and set a suitable magnification.

3. In the Flucam viewer, select the [CCD] icon so that the position of the CCD appears on the screen. Note that the camera position is not perfectly aligned with the optical axis of the microscope.
4. The beam trackball can be used for a temporary shift of the beam.

5. Turn the **Intensity** knob clockwise to expand the beam until the (film) Exposure time is 2 seconds or longer (as seen in the User interface).

6. In the DigitalMicrograph (DM) program, select **Camera > Camera BM-UltraScan**.

7. Click on the **Start View** button in the **Camera View** window of DM.
   a. A window will pop up to confirm the insertion of the camera.
   b. Click on the **OK** button and the camera will be inserted.
   c. A live image window will appear in DM.

8. Press the **R1** button to lift/retract the screen. The live image window in DM will show what you observed in the Flucam Viewer.

9. Focus the image using the **Focus** knob.

   **Method 1**: Minimum Contrast.
   Focusing is achieved when the image has minimum contrast.

   **Method 2**: Fresnel Fringe.
   a. Look for particles, holes or edge area of your sample.
   b. Sample is out of focus if there is a white (under-focus) or dark (over-focus) fringe around the edge.
   c. Adjust the focus to minimize the fringe.

   **Method 3**: **Live FFT**.
   a. This is preferred for samples with amorphous components and at high magnification (e.g. 130 kX or higher). And it allows correcting Objective stigmatism.
   b. In the DM program, select **Process > Live FFT** to obtain a live FFT image.
   c. Adjust the focus to maximize the diameter of the inner circle in the live FFT image.
Important: The defocus value should be at a maximum of ± 1-2 µm. If it is higher, remove the camera, put down the screen, press Eucentric Focus. Then, use the z-axis buttons for a coarse focus. Reinsert the camera and use the Focus knob for fine focus.

10. Correct the Objective stigmatism

a. If the circles in the live FFT image appear elliptical or other strange shapes, click on the Objective button in the Stigmator window.
   - This step is better done on an amorphous region of your sample (or on the lacey/holey carbon)

b. Adjust the Multifunction X and Multifunction Y knobs to make the circles circular.

c. Click on the None button in the Stigmator window to reserve the current stigmator coordinates in column 1.

d. Examples of focus and Objective astigmatism.

![Stigmator window](image)

Figs. (a) under focus with objective astigmatism; (b) FFT for (a); (c) in focus with objective astigmatism; (d) FFT for (c); (e) over focus with objective astigmatism; (f) FFT for (e); (g) in focus without objective astigmatism; (h) FFT for (g).

11. Click on the Start Acquire button in the Camera Acquire window of DM to obtain a high-quality TEM image with a longer exposure time.

a. Choose Binning 1 (1 reading per pixel) and Integration time [s] 1-2 (shorter if image drifts).

b. Save images in the shared folder ((drive Z; or my documents on REM20646 (Rem20646)*)) on the support computer.

c. File > Save image in .dm2, .dm3, or .dm4 formats.

d. Or File > Save Display As an image in other formats (.tiff, jpeg, etc.)

e. Or File > Global Info to bring up the Global Info dialog window for more choices. Saving > Save numbered to set up preferences.
f. Recommended acquisition times are approximately 1-2 secs for TEM images. Acquisition times longer than 2 seconds will result in unavoidable sample drift and blurry images.

12. Press the R1 button to insert the screen.
   a. Always insert the screen when you are not viewing through the camera.
   b. Always insert the screen when you need to change the magnification or intensity.
   c. Before lift/retract the screen again, center the beam and expand the beam until the (film) Exposure time is 2 seconds or longer (as seen in the User interface).

13. Click on the Stop View button in the Camera View window of DM to freeze the live image.

14. Uncheck Camera Inserted ( ) in the Camera View window to withdraw the camera.
   a. Always withdraw the camera once you took your image and before moving to a new area in your sample.
   b. Camera might be automatically withdrawn when idle for certain time, and as a result the Camera Inserted might appear as unchecked.

15. Retract the Objective aperture (if you have used one) by selecting [none] in the Objective drop-down list in the Apertures window.

16. Once you have completed taking images with Digital Micrograph, you can convert the .dm4 files to .tif/.jpeg/.png files.
   a. Select File and Batch Convert from the drop-down menu of Digital Micrograph.
   b. Find the folder where you have saved your images.
   c. Select Save display As: and select the format you wish to save your images in.
   d. Wait for the conversion to end (will take few seconds to few mins depending on how many images you have).
   e. Click OK once the conversion is done.
10. (Optional) Obtaining TEM images with TIA (TEM Imaging and analysis)

- The CCD camera is very sensitive to beam intensity and can be burnt by an intense beam. Therefore, do not change the magnification or intensity under camera viewing mode. Never use the camera to image a condensed beam.
- The CCD camera will have permanent damage if the counts is over 80,000. Therefore, make sure to always check the exposure time before taking images.

1. (Optional for better contrast) Use an Objective aperture
   a. Smaller Objective apertures give better contrast in parallel beam conditions (TEM), but worse resolution in TEM imaging.
   b. Set the desired magnification and turn the Intensity knob clockwise to fully expand the beam.
   c. Press the Diffraction button to enter diffraction mode.
   d. Click on the HDR (High-Dynamic-Range) button in the Flucam Viewer if the diffraction rings/spots are difficult to see. The High Resolution button increases the magnification of the Flucam viewer.
   e. Center the direct-beam spot (or a specific diffracted spot): Click on the Diffraction Alignment in the Direct Alignments window. Use the Multifunction X and Multifunction Y knobs to center the direct-beam spot. Click the Done button to reserve the alignment conditions.
   f. Select an Objective aperture (e.g. 30 µm) in the Objective drop-down list in the Apertures window. The Objective aperture shadow and the central diffraction spot should be both observed in the Flucam Viewer.
   g. Click on the Objective Adjust button. Center the aperture on the direct-beam spot or (a specific diffracted spot) using the Multifunction X and Multifunction Y knobs.
   h. Click on the Objective Adjust button again to reserve the current Objective aperture position.
   i. Press the Diffraction button again to exit diffraction mode.
   j. Repeat steps b. to h. at higher magnification until the desired magnification is reached.
   k. Remember to retract the Objective aperture by the end of your imaging.

2. Find an area of interest and set a suitable magnification.
3. If the beam has shifted, the beam trackball can be used to temporarily center the beam.
4. Turn the Intensity knob clockwise to expand the beam until the Exposure time is 2 seconds or longer.
5. In the CCD/TV Camera window, under the Camera dropdown list, select BM-UltraScan.
6. Click on the **Search** button. The camera will be automatically inserted and start to scan.

7. In the TEM Imaging & Analysis (TIA) program, a live image window will appear.

8. Press the R1 button to lift/retract the screen. The live image window in TIA will show what you observed in the Flucam Viewer.

9. Focus the image using the **Focus** knob.
   
   **Method 1**: Minimum Contrast.
   
   Focusing is achieved when the image has minimum contrast.
   
   **Method 2**: Fresnel Fringe.
   
   a. Look for particles, holes or edge area of your sample.
   
   b. Sample is out of focus if there is a white (under-focus) or dark (over-focus) fringe around the edge.
   
   c. Adjust the focus to minimize the fringe.
   
   **Method 3**: **Live FFT**.
   
   a. This is preferred for samples with amorphous components and at high magnification (e.g. 130 kX or higher). And it allows correcting Objective stigmatism.
   
   b. Click on the **Live FFT** button in the **CCD/TV Camera** window to obtain a live FFT image.
   
   c. Adjust the focus to maximize the diameter of the inner circle in the live FFT image.
   
   d. Defocus counter-clockwise about 100 nm from the optimal focus to make edges appear sharp.

   **Important**: If the defocus value is beyond ± 2-3 µm, press the z-axis buttons for coarse focus and use the **Focus** knob for fine focus.

10. **Correct Objective stigmatism**.
    
    a. If the circles in the live FFT image appear elliptical or other strange shapes, click on the **Objective** button in the **Stigmator** window.
    
    b. Adjust the **Multifunction X** and **Multifunction Y** knobs to make the circles circular.
c. Click on the **None** button in the **Stigmator** window to reserve the current stigmator coordinates.

d. Examples of focus and astigmatism.

![Example Images](image_url)

**Figs.** (a) under focus with objective astigmatism; (b) FFT for (a); (c) in focus with objective astigmatism; (d) FFT for (c); (e) over focus with objective astigmatism; (f) FFT for (e); (g) in focus without objective astigmatism; (h) FFT for (g).

11. Click on the **Acquire** button in the **CCD/TV Camera** window to obtain a high-quality TEM image with a slower scan rate.

   a. Choose Binning 1 (1 reading per pixel) and Integration time [s] 1-2 (shorter if image drifts).
   b. Save images in the shared folder (drive Z; or *my documents on 'REM20646 (Rem20646)'*) on the support computer.
   c. Save image in .emi format. Right click on the image and choose **Image info** to find imaging conditions.
   d. Or right click on the image and **Export** image in other formats (.tiff, .jpeg, etc.)

12. Press the **R1** button to insert the screen.

   a. Always insert the screen when you are not viewing through the camera.
   b. Always insert the screen when you need to change the magnification or intensity.
   c. Before lift/retract the screen again, center the beam and expand the beam until the Exposure time is 2 seconds or longer.

13. Click on the **Insert** button in the **CCD/TV Camera** window to withdraw the camera.

   a. The **Insert** button changes from yellow to grey.
   b. Always withdraw the camera if you stop using it.

14. Retract the Objective aperture (if you have used one) by selecting **[none]** in the **Objective** drop-down list in the **Apertures** window.
11. Scanning TEM (STEM) imaging

1. If you don’t wish to use TEM during your session, you may skip sections 7 to 10.
2. Make sure that the CCD camera is retracted and that the screen is inserted.
3. Make sure that the Objective and Selected Area apertures are out, and an appropriate C2 aperture is selected (e.g. 70 µm).
   - Make sure [none] is selected in the Objective and Selected Area drop-down list in the Apertures window.
   - Select 70 (µm) for example in the Condenser 2 drop-down list. Expert users can select other apertures for optimal imaging or spectroscopic conditions. E.g. a 50 (µm) aperture is good for EDX mapping to reduce influence from un-collimated electrons.
4. Switch to STEM mode.
   - Click on the STEM button in the STEM Imaging window to activate Nanoprobe and Diffraction mode without changing Gun conditions. The Focus knob is linked to Condenser 2 (C2).
5. Select desired spot size.
   - For HR-STEM, use spot size 9-11. For EDX analysis, use spot size 3-6. For both, use spot size 6.
6. Press the Eucentric Focus button so that the objective lens is focused on the eucentric plane.
7. Select the desired detectors for STEM imaging.
   - HAADF, DF4, DF2, and BF detectors may be selected.
   - Check that the Insert Detectors is checked.
   - Click on the button (where each is represented) in the Flucam Viewer to display the detector guiding circles in the Flucam window.
8. Move the beam to the center of the desired detectors.
   - Click on the Diffraction alignment in the Direct Alignments window.
   - Use the Multifunction X and Multifunction Y knobs to move the beam to the center of the desired detector.
   - Click the Done button to save the alignment conditions.
9. Click on the **Search** button in the **STEM Imaging** window to start scanning the beam on the sample. A live image will appear in the TEM Imaging & Analysis (TIA) program. If there is no image in TIA:
   - Check that the **Camera length** is set to 220 mm (larger lengths are needed for DF2 and DF4 detectors).
   - Retract the screen if using the BF, DF2 and DF4 detectors by clicking on **R1**.
   - Image brightness or contrast might need adjustment as well. Select the detector that doesn’t show any image and move the contrast and brightness bar until something shows up on TIA.

10. The eucentric height is slightly different compared to the TEM mode. Click on the **z-axis** buttons to bring your sample close to the optimal focus.

11. Use the **Focus** knob to achieve fine focus at the magnification you want to take an image in (ideally at a higher magnification).
   - Lower the magnification if focus is difficult due to astigmatism or sample drifting.

12. Adjust the condenser stigmatism after adjusting the focus.
   - Click on the **Condenser** button in the **Stigmator** window.
   - Adjust the **Multifunction X** and **Multifunction Y** knobs to make the image/features look as sharp as possible.
   - Click on the **None** button in the **Stigmator** window to save the current stigmator coordinates.

13. If you are taking images at a magnification higher than 600kX, it may be necessary to adjust the alignments (see next section **12. STEM alignments**) for optimal beam conditions.

14. Click on the **Acquire** button in the **STEM Imaging** window to obtain a high-quality STEM image. Adjust the dwell time for a slower/faster scan rate.
   - Save images in the shared folder (drive **Z:** or **my documents on ’REM20646 (Rem20646)’**) on the support computer.
   - Save the images in .emi format. This only needs to be done once (multiple images with different detectors will be saved under the same file). Right click on the image and choose **Image info** to find imaging conditions.
   - Alternatively, right click on the image and **Export** the image in other formats (.tiff, .jpeg, etc.). **Make sure to select the file that saves with scale marker from the drop-down menu.** This step has to be done individually for every image you want to save.

15. Once done with STEM imaging, click on the **STEM** button in the **STEM Imaging** window to exit the STEM and nanoprobe mode.
   - The machine switches to the TEM and microprobe mode.
   - This will also retract the HAADF detector.
   - Remember to insert the screen if it was retracted (press **R1**).
12. Scanning TEM (STEM) alignments

1. Press the Diffraction button to exit the Diffraction mode. Set the magnification to SA 410 kX.
   - If the beam is not visible, lower the magnification until the beam is visible.
2. Press the Eucentric Focus button so that the objective lens is focused on the eucentric plane.
3. Use the Focus knob to focus the beam to the smallest spot.
4. Center the beam using the Beam shift alignment from the Direct Alignments window.
   - Click on Beam shift. If the beam is lost, lower the magnification.
   - Use the Multifunction X and Multifunction Y knobs to bring the beam back to center.
   - Repeat for higher magnification until 410 kX.
   - Click the Done button to save the alignment conditions.
5. Center the Condenser 2 (C2) aperture.
   - Select an appropriate C2 aperture (e.g. 70 µm).
   - Turn the Focus knob clockwise to expand the beam to the size of the d=4 cm circle (the largest circular target in the center of the Flucam Viewer).
   - If the beam doesn’t meet the largest circle evenly, click on the Condenser 2 Adjust button in the Apertures window and use the Multifunction X and Multifunction Y knobs to make the expanded beam line up with the largest circle evenly.
   - Click on the Condenser 2 Adjust button again to save the current aperture position.
6. It may be necessary to repeat steps 4 and 5 multiple times.
7. Check the objective stigmatism (make sure to adjust the condenser stigmatism from section 10.11 beforehand).
   - If the beam appears elliptical at the intensity crossover, click on the Objective button in the Stigmator window.
   - Adjust the Multifunction X and Multifunction Y knobs to make the beam circular.
   - Click on the None button in the Stigmator window to save the current stigmator coordinates.
8. Perform the Direct Alignments:
   - (Expert user only) Gun Tilt alignment is not needed most of the time. It may be a necessary alignment when using a different Gun Lens or observing a strange shape of the brightest beam center. Use TEM alignment as a reference to align the nanoprobe.
• (Expert user only) *Gun Shift* alignment is needed if two brightest beam centers alternate at the intensity crossover when using the *Focus* knob to condense and expand the beam. Use *TEM alignment* as a reference to align the nanoprobe.

• *Beam tilt pp X* and *Beam tilt pp Y* alignments. Use the *Focus* knob to condense the beam to a spot. Activate Beam tilt pivot point alignments in the *Direct Alignments* window. Use the *Multifunction X* and *Multifunction Y* knobs to minimize the lateral beam movement. Use the *Beam shift* and *Multifunction X* and *Multifunction Y* knobs to bring the beam back to center. Click the *Done* button to reserve the alignment conditions.

• *Rotation Center (Objective)* alignment.
  i. Use the *Focus* knob to condense the beam to a spot of ~1-2 cm.
  ii. Click on the *High Resolution* button in the Flucam Viewer to see an enlarged view of the beam.
  iii. Choose *Temperature* from the *Histogram* dropdown list on the right side panel of the Flucam Viewer to highlight the hotspot in the beam.
  iv. Click on *Rotation Center (Objective)* in the *Direct Alignments* window.
  v. Turn the focus collar counter-clockwise to minimize the beam wobbling.
  vi. Use the *Multifunction X* and *Multifunction Y* knobs to bring the hotspot (yellow/red) to the beam center.
  vii. Click the *Done* button to save the alignment conditions.
  viii. Click on the *High Resolution* button again in the Flucam Viewer to exit *High Resolution* Flucam Viewer imaging mode.

9. Press the *Diffraction* button to go back to Diffraction mode.
13. Acquiring EDX spectra and mapping with (Bruker) Esprit

1. Perform “Scanning TEM (STEM) imaging” and (optional) “Scanning TEM (STEM) alignments”.
   a. De-active the Search, Preview, Acquire, Focus, Scope, or Auto C/B buttons in the STEM Imaging windows before using the Esprit program. The Blank button can be still used for un-blanking/blanking the beam before/after an EDX acquisition.
   b. (Expert user only) For optimum EDX performance, FEI suggests: smallest C1 aperture, 100 µm C2 aperture, Gun Lens 5, and Spot Size 3, which gives a probe size of 1-2 nm.

2. In the (Bruker) Esprit program with full screen mode, make sure that the Objects tap is selected. Click on the HyperMap button to activate the HyperMap workspace.
   o The Objects tap contains 3 zones: Devices, Project, and multi-choice workspace, allowing parameter setup, image acquisition, EDX acquisition, and data analysis. Among the 4 available workspaces, the HyperMap workspace allows EDX mapping with a full spectrum for each pixel and various routines for online or post data processing. Users can still explore the Point, Line scan, and Mapping workspace for EDX data collection on any point, line, and area of interest, with simplified functions.

3. Set up the Spectrometer under Devices.
   a. Click on the triangle button in the Spectrometer line to open the Hardware Configuration Spectrometer window.
   b. Set the Maximum energy at a desired value, e.g. 20 keV if you want to see Mo Kα (17.441 keV) peak. 10 keV range is for higher elemental resolution and 20 keV is for better elemental coverage.
c. Click on or the Close button to close the Hardware Configuration Spectrometer window.

4. Set up the Imaging system under Devices.
   a. Click on the triangle button in the Imaging system line to open the Hardware configuration window.
   b. Set Image resolution [pixel] at a desired value, e.g. 1024.
   c. Set the Dwell time [µs] for Imaging, Mapping, and Line scan individually, e.g. 20 µs or more Imaging Dwell time to minimize the image offset between the mapping area of interest and the Imaging scan > New STEM image; 10-50 µs Mapping Dwell time for fast survey maps and 100-1000 µs or more for trace elements and quantification.
   d. Clicking on the Drift correction button will open the Image drift correction window. Users can vary the Correction interval and Dwell time for correction image.
      i. It is recommended to correctly adjust the correction interval for the drift correction when the sample drifts or for high magnification mapping. This can be calculated by: map size X x map size Y x dwell time (s) (see step 8 for more details). For example, a 600x600 map with 100 um takes approximately 36 s to complete each frame.
ii. Click on the drift correction button to activate drift correction (i.e. from grey to white) if desired.

e. Click on to close the Image drift correction window. Click on or the Close button to close the Hardware Configuration window.

5. Save the measurement parameters.

   o Click on the triangle button to the right of Devices, to Save your measurement setup under Measure method, so that you can Load the same measurement setup next time.

6. In the Image scan window, collect a main STEM image for setting up the mapping area of interest.

   a. Click on the triangle button to the right of New button, to open the Image scan setup window. This window allows users to set up scan mode for the main STEM image and to label the image with an Image name and (optional) an Image number (the name and number will be burnt on the image).

   b. (Optional) Click on Preview button to open a window for live STEM image. Use the position joystick to move your sample, find an area of interest, adjust brightness and contrast, and then close the live image window by clicking OK.

   c. Click on the New button to acquire a STEM image with conditions previously defined under Imaging system>Hardware configuration>Imaging.

   d. (Optional) Click on the export/import button in the Image scan window to open the Image menu and Save the image.
7. In the map setup window, select desired Map size.
   a. The Map size defines the mapping area of interest in pixels, outlined by the green open box in the Image Scan window. Click on and drag the green open box to the desired location.
   b. Maximum map size should be 800 x 800 as there is not enough physical memory and the program will crash.
   c. The Image filter allows users to digitally alter appearance of the image collected during mapping.
   d. The QMap resolution allows users to convert up to 8 pixels of spectrum data to 1 pixel in the final EDX maps during quantified mapping, in order to shorten the Measure time (i.e. data collection plus processing). However, in the HyperMap workspace, quantified mapping can be performed after data collection and therefore in such a case the actual data processing time is much shorter than the displayed Measure time.
   e. The Map filter allows users to digitally alter appearance of the quantified elemental maps.

8. In the Map data window, set up the mapping and quantification methods, and acquire an EDX map.
   a. Click on the triangle button to the right of the Acquire button to open the measurement setup window. Under Measuring time (Fast map), if Manual is checked, the measurement will require user’s second click on the Acquire button to stop.
b. If *Measuring time [s]* or *Cycles* is checked, the measurement will be automatically stopped when reaching the set values. Under the *Measuring time [s]* or *Cycles* mode, users can also select *Switch off microscope* (not really!) once measurement is done. Click on the **next to** *Switch off microscope*, users can check *Blank beam* or *Close column valves*. **Never check HV off!**

c. Click on the **Acquire** button to start EDX mapping. Click again the **Acquire** button will become a **Stop** button, and the mapping will stop after finishing the current frame. Click on the **Stop** button again to stop the mapping immediately.

d. Click on the periodic table button **to select the main elements to monitor from the pop-up Table of elements**. To keep a high acquisition speed, select 2 to 3 elements only. Click on the **Auto ▼** button under the *Table of elements* to set/eliminate forbidden elements (the elements that should not appear in the user’s sample).

9. In the **Element images** window, click on the check box **below each image to overlay/not-overlay the image in the Map data window.** Click on the color button to choose your favourite color for an image.
10. Once the acquisition is done, click on the export/import button in the **Map result** tab of the **Map data** window to **Save** the acquisition result under **Database**.
14. EDX data analysis with (Bruker) Esprit

1. In the Map data window, the quantification methods can be set up.
   a. Click on the triangle button to the right of the QMap button to open the Load method window. Select and open Interactive TEM.mtd as the map quantification method for beginners. Users can try any other method to optimize quantification. When the Interactive method (e.g. Interactive TEM.mtd) is selected, users have to train the program before doing any quantification (e.g. select forbidden or elements to be deconvoluted in the quantification). The trained results can be saved as users’ own methods in their own computer (never on the OSIRIS computer).

   ![Image of Load method window]

   b. Click on the triangle button to the right of the Quantify button to open the Load method window. Select and open Interactive TEM.mtd as the quantification method for starter.

   ![Image of Map data window with methods]

   c. Click on the loaded method under either the QMap or Quantify button, e.g. Interactive TEM. An Editor for Evaluation Methods will pop up. Users can create their own methods by modifying the loaded method.

2. To investigate an area of interest in the resultant map:
   a. First left-click on the pipette button to activate the selection tool.
   b. Right-click on the pipette button to show the dropdown list of various markers.
   c. Select and place a marker (e.g. point-marker) on the map.
   d. Click on the Spectrum tab of the Map data window to show the EDX spectrum of the point of interest.
   e. Click on the periodic table button to select or auto-identify main elements.
f. Click on the **Quantify** button of the **Map data** window to obtain elemental composition (displayed at the bottom of the **Map data** window under **Mass-% (Norm.)**.

g. If the line-marker is selected, user can obtain a line profile from anywhere in the map.

h. Click on the **QMap** button to quantify element maps, i.e. concentration maps.

i. Element maps can be **Saved** under **Map data** to image files, e.g. .bmp format.

j. Various data and processing results can also be **Added to project** and save all together as one **Project** package.
15. (Optional) Acquiring EDX spectra and mapping with TEM Imaging & Analysis (TIA)

(Optional) Acquire EDX spectra under TEM mode.

a. You don’t have to use STEM mode to get compositional information of your sample, if you don’t need EDX mapping results and the resolution is not a concern. However, put in mind that the EDX spectra obtained under TEM mode contain contribution from more spurious X-rays.

b. Make sure the Objective and Selected Area apertures are out.

c. Condense the beam under TEM mode on a region of interest, either a spot or an area.

d. Click on the View button to obtain a live EDX spectrum, or click on the Acquire button to obtain a high quality EDX spectrum with a longer collection time, i.e. Live time [s].

e. The EDX spectra are displayed and processed in TEM Imaging & Analysis (TIA). In TIA, click on the EDX Quant bar. A list of functional buttons will appear. The Peak ID button is for identifying elements. The Correct Background button is for background removal. And the Quantify button is for obtaining a composition from the collected EDX spectrum. Save images in the shared folder (drive Z: or my documents on ‘REM20646 (Rem20646)’) on the support computer. Go File>Save spectra in .emi format, or right click on the spectra and Export in other formats (.tiff, .bmp, etc.).

f. Under Super X EDX► Super X the (Shutter) Open button will be automatically switched on when starting View or Acquire. However, it will not be automatically switched off when data acquisition is finished. Click on the (Shutter) Open button to switch off, i.e. the button becomes grey from yellow.

g. When seeing the dead time of some detectors >50% and in red even with low counts, don’t worry about it. These are normal behaviour of Super X detectors when the X-ray signal is too low. The maximum output count rate (Total count) is >200 kcps.

1. Perform “Scanning TEM (STEM) alignment and HAADF STEM imaging”, then acquire a HAADF STEM image in the region of interest in TIA.

2. Go to the Super X EDX window and click on ► to show the flap-out window. Under the Super X tab, if the Pulse processor Status appears Standby, click on the On button to start the EDX detectors.

For ideal resolution, the Status: On should remain > 1 hour before collecting X-ray data.

3. Acquire EDX spectra under STEM mode.
a. Use the Image Position Marker Tool, Line Marker Tool, or Image Selection Tool in the tool bar of TIA to select a spot, line, or area of interest in the HAADF STEM image for EDX analysis. Use the Image Selection Tool and press the Shift key on the computer keyboard to make a square area.

b. If multiple markers have been added to the HAADF STEM image, click on a marker to highlight for collecting an EDX spectrum. The selected marker can be removed by pressing the Delete key on the computer keyboard. Or click on the Delete All Markers button to remove all markers.

c. In the Super X EDX window, click on the View button to obtain a live EDX spectrum in TIA, or click on the Acquire button to obtain a high quality EDX spectrum with a longer collection time, i.e. Live time [s]. During acquisition, click on the Pause button can pause/un-pause the acquisition.

d. When a line or area marker is selected, the beam will be rastered in the marked region during EDX acquisition. The Beam Position Marker Tool can be used to direct the beam where to rest after the acquisition.

e. The Super X detectors can achieve resolution of 130.8 eV at 10 kcps and 131.2 eV at 100 kcps. If the X-ray counts are too low, increase the Screen Current by reducing the Spot Size, increasing the C2 aperture size, or reducing the Gun Lens, vice versa. Note: any of these changes might require tuning of alignments and C2 stigmatism again.

f. The Gun lens, Spot size and C2 aperture should be chosen such that the total count rate is in the range of 10 to 50 kcps for the thick&heavy materials region of a sample. Non-uniform samples could have regions producing surprisingly high count rates. Much higher total count rates could saturate one or more of the 4 Super X EDX detectors, leading to saturation lines in the EDX maps.

g. Under Super X EDX →Super X, the (Shutter) Open button will be automatically switched on when starting View or Acquire. However, it will not be automatically switched off when data acquisition is finished. Click on the (Shutter) Open button to switch off, i.e. the button becomes grey from yellow.

4. Acquire EDX line and map scans

a. In the Experiments window, select SpectrumCollection from the Select component dropdown list and select Drift corrected spectrum image from the Select experiment dropdown list.

b. Drift corrected spectrum image is for setting up a map scan; while Drift corrected spectrum profile is for a line scan. Spectrum image is for a map scan without drift correction.
c. Click on the **Add markers** button in the **Experiments** window to add a spectrum position marker (orange rectangular open box) and a drift correction marker (yellow square open box) on the HAADF STEM image (in TIA). Click on either of the markers to highlight. Move the markers to desired locations of the HAADF STEM image or resize the markers.

![Image of HAADF STEM image with markers](image)

d. In the **Experiments ► Settings** flap-out window, under **Acquisition settings**, set the desired **image size** points (or profile size for a line scan) and the **Dwell time (ms)** (i.e. acquisition time per point).

![Image of Experiments and Settings windows](image)

e. Under **Configuration settings**, select **Yes** for **Acquire EDX spectra** and **Acquire STEM image(s)**, and **No** for **Acquire PEELS spectra**, **Acquire Ccd images**, and **Elemental processing**. You can select **Yes** for **Post Beam Blank** to avoid burning of your sample after acquisition. However, remember to un-blank the beam before performing next acquisition, i.e. the **Blank** button in the **STEM Imaging** window appearing grey.

![Image of STEM Imaging window](image)

f. Under **Correction settings**, set the **Number of acquisitions in slice**, i.e. the number of EDX acquisitions taken between checking the drift correction image. Choose smaller numbers for seriously drifting samples.
g. (Optional) Click on the Refresh button in the Experiments window, a new HAADF STEM image will be collected and overwrite the previous HAADF STEM image for setting up. This is useful for making sure all markers are still in the desired locations.

![Experiments Window]

h. Click on the Acquire button in the Experiments window to start EDX data collection. (Clicking on the Re-acquire button will start a new collection and overwrite the previous mapping results)

i. Once the acquisition is finished, the Super X detector shutters should be closed automatically. If not, click on the (Shutter) Open button under Super X EDX ► Super X to switch off, i.e. the button becomes grey from yellow.

5. If you are not collecting more EDX data, you may switch off the Super X detectors.

![Super X EDX (User) - Super X Settings]

6. EDX data analysis with TIA

   a. Select the Image Position Marker Tool and click onto the scanned line or image. Hold down the Alt key on the computer keyboard, click and drag the marker tool onto the spectrum (Note: the spectrum, not the graph!). Then you can drag the marker tool along the line or within the mapping image to view the spectrum at that point.

   b. Click on the EDX Quant bar to display spectrum tools: Peak ID, Correct Background, Fit Peaks, Quantify... Click on the Peak ID button to automatically identify elements in the highlighted spectrum. Or go View ➔ Periodic Table to open the periodic table. Manually add/remove an element by parking the cursor over the element and pressing the Space key on the computer keyboard.

   c. Select the Energy Window Tool and draw a window to highlight a peak of interest. Click on the Unary Proc Bar to display more tools and click on the Extract Map/Profile button to obtain a map/profile of the highlighted element.
d. Alternatively, click on the *Generate Output* button under the *AutoMap* bar to identify elements and generate maps automatically.

e. Save images in the shared folder (drive Z; or *my documents on ’REM20646 (Rem20646)*) on the support computer. Go *File* > *Save* spectra in .emi format, or right click on the spectra and *Export* in other formats (.tiff, .bmp, etc.).
16. Acquiring EELS spectra under TEM mode in DigitalMicrograph (DM)

1. Optimize the beam under TEM mode by performing “Preparation for imaging” and “TEM alignment”.
   a. Choose your preferred Gun Lens and Spot Size setting. The EELS operation in this section was written based on Gun Lens 6 and Spot Size 3.
   b. Set the magnification to the SA xxxx range.

2. Find an open/empty area in the sample that is larger than the GIF aperture, and align the beam with the GIF entrance aperture.
   a. Click on the GIF Detector Area button (the one on the right here) to show the GIF aperture marker in the Flucam Viewer.
   b. If the open/empty area is smaller than the GIF entrance aperture, increasing magnification may help.
   c. Use the beam trackball to align the beam center with the GIF entrance aperture.
   d. Turn the Intensity knob clockwise to expand the beam in order to have an Exposure time between 5 and 20s.

3. In the DigitalMicrograph (DM) program, go to Help > User Mode, check Regular.

   a. Regular mode has limited control in EELS tuning. However, it is good for inexperienced users to avoid mistakes.
   b. Do not use Power User or Service mode unless you are a qualified user.

4. Go to Window > Floating Windows to find missing floating windows for EELS control, e.g. the Camera View or AutoPEELS window.
5. In the **Camera View** window, click on the **Camera** dropdown list to select **ENFINIUM**.
   a. Or go to **Camera > Camera** to select **ENFINIUM**.

6. In the **AutoPEELS** window, set up the conditions for EELS data collection.
   a. Under **AutoPEELS > State**, set **Regime** to Free control, set **Energy** to 0.0 eV, and select desired **Dispersion**, e.g. 0.1 eV/Ch.
   b. Under **AutoPEELS > Acquire**, set **Exp. Mode** to User and set **Exposure** to $10^{-6}$ s (1 µs).
   c. (Expert only) Experienced user could set the **Exp. Mode** to Auto to let the program optimize for **Exposure**.

7. Click on the **View** button in the **AutoPEELS** window to activate the Enfinium camera. Both the **EELS view** and **2D EELS Spectrum View** windows will start to show live data.
   a. The **View** button becomes a **Stop** button.
   b. The **Start View** button in the **Camera View** window only starts 2D EELS Spectrum View windows and causes some error information. Therefore, don’t avoid using it for now.

8. The (film) **Exposure time** (shown in the TEM user interface) should be between 5 and 20 s.

9. Press the **R1** button to lift/retract the screen. Pay attention to the **EELS view** window. The highest count should be much smaller than $5 \times 10^6$ (5 million counts).
   a. If the live spectrum in the **EELS view** window is in yellow or red, press the **R1** button to insert the screen immediately. Turn the **Intensity** knob clockwise to expand the beam further (or increase the **Exposure time**) and try again until a blue spectrum is obtained.
   b. If the **AutoPEELS > Acquire > Exp. Mode** is set to User and a blue EELS spectrum is observed, adjust **AutoPEELS > Acquire > (Enfinium) Exposure** until a reasonable Zero Loss Peak (ZLP) is obtained, i.e. reasonable
signal to noise ratio. Record the corresponding Screen current, Exposure time, and Enfinium Exposure at ZLP for future reference.

c. For Gun lens 6, Spot size 3, and C2 150 µm, when expanding the beam to have a Screen current of 0.604 nA and an Exposure time of 7.2 s, 0.02 s Enfinium Exposure gives a reading of $90 \times 10^3$ at ZLP and 0.1 s Enfinium Exposure gives $450 \times 10^3$, a linear relationship. When setting Exp. Mode to Auto, the software will optimize the Enfinium Exposure at 0.56 s, giving $2.4 \times 10^6$, close to saturation value and not linear any more. Therefore we suggest users use the Exp. Mode User mode, but not the Exp. Mode Auto mode.

10. Click under AutoPEELS>Align to Center ZLP at 0 eV. And click under AutoPEELS>Align to Focus Spectrum, i.e. to optimize the shape of ZLP for the best energy resolution (narrowest full width at half maximum).

   a. The following EELS Tune window might pop up after clicking the Focus Spectrum icon. Quick Tune should be sufficient.

11. Press the R1 button to insert the screen. Click the Stop button in the AutoPEELS window to stop the Enfinium camera.

12. Move to an area of interest on your sample.

13. Define EELS spectrum ranges of interest and acquire EELS spectra.

   a. Under State of the AutoPEELS window, set Regime to a previously saved element of interest, e.g. Pre-Carbon for mapping carbon. This will load the corresponding Energy and Dispersion values.

   b. Alternatively, click on next to Energy to open the Periodic Table. Look up the energy loss peak position of an element of interest by clicking on the element, e.g. carbon K-edge peak at 284 eV. Set Regime to Free control, set Energy to 250 eV, and select desired Dispersion, e.g. 0.1 eV/ch.
c. Click on the View button in the AutoPEELS window to activate the Enfinium camera. Make sure the (film) Exposure time is between 5 and 20 s. Press the R1 button to lift/retract the screen. The count in the EELS View window could be very low, i.e. noisy signal. Increase Exposure to obtain a smooth spectrum with accurate EELS peaks.

d. If necessary, press the R1 button to insert the screen, turn the Intensity knob counter-clockwise to condense the beam gradually, and try optimizing EELS spectrum again.

e. When satisfied with the EELS spectrum, Press the R1 button to insert the screen. Click the Stop button in the AutoPEELS window to stop the Enfinium camera.

f. Click on the Acquire button in the AutoPEELS window to open the EELS Acquire window. For Exposure Mode, select Link To View if Auto was used for Exp. Mode of View during spectrum optimization (steps c to e). Otherwise, select User and set Exposure according to spectrum optimization. Set Sum Frames to 10 or higher for better spectrum quality. Note: don’t check mark Show only on Alt-Acquire. Make sure the highest count not to exceed 5×10⁶.
g. Press R1 to lift/retract the screen and click on the OK button in the EELS Acquire window to start acquisition. The Acquire button in the AutoPEELS window appears as a Stop button until all frames are collected and summed.

h. Once spectrum collection is finished, press the R1 button to insert the screen. Move to next areas of interest and collect more EELS spectra.

i. ZLP could drift. Therefore, it might be necessary to re-Center ZLP at 0 eV during your EELS experiment. However, be extremely careful when you set Regime to Zero Loss or Energy to 0 eV. Before setting Regime to Zero Loss or Energy to 0 eV, insert the screen, lower the Screen current, increase Exposure time, and lower Enfinium Exposure to the values you recorded for ZLP.

j. (Expert only) Experienced users can acquire multiple energy-loss ranges and stitch them together to form a single continuous EELS spectrum by exploring the RangeEELS Mode under Acquire.

14. Save EELS spectra as .dm3 files. Perform data analysis in DM.

15. Reset the Enfinium camera parameters to the values you started with.
   a. Under AutoPEELS > State, set Regime to Free control, set Energy to 0.0 eV, and select desired Dispersion, e.g. 0.1 eV/ch.
   b. Under AutoPEELS > Acquire, set Exp. Mode to User and set Exposure to $10^{-6}$ s (µs).

16. Go to DM > Camera > Camera to select BM-UltraScan to exit EELS spectrum collection.

17. Return the Gun Lens and Spot Size to the values used before your EELS session.
17. Acquiring EELS spectrum imaging (SI) – STEM/EELS

1. Optimize the beam under STEM mode by performing “Scanning TEM (STEM) alignment and HAADF STEM imaging”.
   a. Choose your preferred Gun Lens and Spot Size setting. The EELS operation in this section was written based on Gun Lens 5 and Spot Size 7.
   b. Set the magnification to the SA xxx kX range.

2. Under the Camera tab on User interface, flap-out the sub-tabs in CCD/TV Camera and click on “Enable CCD Shutter in STEM” under the Shutter sub-tab so that a check mark appears.

3. Find an open/empty area in the sample that is larger than the GIF aperture, and align the beam with the GIF entrance aperture.
   a. Click on the GIF Detector Area button (the one on the right here) to show the GIF aperture marker in the Flucam Viewer.
   b. Align the beam with the GIF entrance aperture by Diffraction alignment in the Direct Alignments window.
   c. Use a big camera length (220mm or above) to make the beam wider than the GIF entrance aperture.

4. In the DigitalMicrograph (DM) program, go to Help > User Mode, check Regular.
a. *Regular* mode has limited control in EELS tuning. However, it is good for inexperienced users to avoid mistakes.

b. Do not use *Power User* or *Service* mode unless you are qualified.

5. Go to *Window > Floating Windows* to find missing floating windows for EELS control, e.g. the *Camera View* or *AutoPEELS* window.

6. In the *Camera View* window, click on the *Camera* dropdown list to select *ENFINIUM*.
   a. Or go to *Camera > Camera* to select *ENFINIUM*.

7. In the *AutoPEELS* window, set up conditions for EELS data collection.
   a. Under *AutoPEELS > State*, set *Regime* to Free control, set *Energy* to 0.0 eV, and select desired *Dispersion*, e.g. 0.1 eV/ch.
   c. (Expert only) Experienced user could use the *Exp. Mode* to Aut to let the program optimize for *Exposure*.

8. Click on the *View* button in the *AutoPEELS* window to activate the Enfinium camera. Both the *EELS view* and *2D EELS Spectrum View* windows will start to show live data.
   a. The *View* button becomes a *Stop* button.
   b. The *Start View* button in the *Camera View* window only starts 2D EELS Spectrum View windows and causes some error information. Therefore, we don’t use it now.

9. Press the *R1* button to lift/retract the screen. Pay attention to the *EELS view* window. The highest count should be much smaller than $5 \times 10^6$ (5 million).
   a. If the live spectrum in the *EELS View* window is in yellow or red, press the *R1* button to insert the screen immediately. Lower the Screen current and try again until a blue spectrum is obtained.
b. If the AutoPEELS > Acquire > Exp. Mode is set to User and a blue EELS spectrum is observed, adjust AutoPEELS > Acquire > (Enfinium) Exposure until a reasonable Zero Loss Peak (ZLP) is obtained, i.e. reasonable signal to noise ratio. Record the corresponding Screen current, Exposure time, and Enfinium Exposure at ZLP \( t_{ZLP} \) for future reference.

c. Note: insert the Screen before changing the AutoPEELS > Acquire > (Enfinium) Exposure each time, to avoid possible faulty Dark reference of the Enfinium camera.

10. Click \( \text{Align} \) under AutoPEELS>Align to Center ZLP at 0 eV. And click \( \text{Align} \) under AutoPEELS>Align to Focus Spectrum, i.e. to optimize the shape of ZLP for the best energy resolution (narrowest full width at half maximum).

a. The following EELS Tune window might pop up after clicking the Focus Spectrum icon \( \text{Focus} \). Quick Tune should be sufficient.

b. The following EELS Tune window might pop up after clicking the Focus Spectrum icon \( \text{Focus} \). Quick Tune should be sufficient.

11. Press the \( R1 \) button to insert the Screen. Click the Stop button in the AutoPEELS window to stop the Enfinium camera.

12. Click STEM imaging > Search to obtain a live STEM image in TIA. Move to an area of interest on your sample to calculate the relative and absolute thickness.

a. Click STEM imaging > Focus to remain live scan in a small area (or stop STEM imaging > Search and use the Beam Position Marker Tool \( \text{Beam} \) to position the Beam at a desired spot).

b. Click AutoPEELS > View to start the EELS View and press the \( R1 \) to lift/retract the Screen. A live EELS spectrum of the sample will appear. The ZLP intensity might be much lower now due to sample interaction. If desired, adjust AutoPEELS > Acquire > (Enfinium) Exposure until a reasonable ZLP intensity is obtained.

c. Click AutoPEELS > Stop to freeze the EELS View spectrum and press the \( R1 \) to insert the Screen.

d. Click on the EELS View spectrum, and go to DigitalMicrograph > EELS > Compute Thickness > Log-ratio (relative). The Relative sample thickness will be calculated and displayed. For best EELS experiments, a value within 0.3-0.5 is optimal. Sample is too thin when < 0.2, too thick when >1.0.
e. Click on the EELS View spectrum, and go to DigitalMicrograph > EELS > Compute Thickness > Log-ratio (absolute) to bring up the Compute Thickness window.

f. In the Compute Thickness window, input the Beam energy, the Convergence semi-angle, and the Collection semi-angle being used, as well as the (best-estimated average) atomic number of materials in your sample. The Convergence semi-angle can be measured in the Flucam viewer. It is the half of the diameter of the STEM beam (under diffraction mode).
g. The Collection semi-angle can be found from TEM User Interface Help file. Park cursor somewhere on the TEM User Interface and press F1 to bring the Help file. Go to Alphabetical list > E > EELS Modes and move to the end of the page. The currently used Camera Length and all aperture-dependent Collection semi-angles are highlighted in red. Our Osiris has a 3-mm EELS entrance Aperture. Therefore, when 330-mm Camera Length is used, the Collection semi-angle should be 2.695 mrad.

h. Click OK in the Compute Thickness window. The Absolute sample thickness will be calculated and displayed. A thickness less than 100 nm will be ideal.

13. Acquire a HAADF STEM image in TIA as a reference for setting up EELS mapping.

14. Define an EELS spectrum range of interest.
   a. Under State of the AutoPEELS window, set Regime to a previously saved element of interest, e.g. Pre-Carbon for mapping carbon. This will load the corresponding Energy and Dispersion values.
b. Alternatively, click on next to Energy to open the Periodic Table. Look up the energy loss peak position of an element of interest by clicking on the element, e.g. carbon K-edge peak at 284 eV. Set Regime to Free control, set Energy to 250 eV, and select desired Dispersion, e.g. 0.1 eV/ch.

c. Click on the View button in the AutoPEELS window to activate the Enfinium camera. Press the R1 button to lift/retract the screen. The count in the EELS View window could be very low, i.e. noisy signal. Increase Exposure to obtain a smooth spectrum with accurate EELS peaks.

d. If necessary, press the R1 button to insert the screen, gradually increase Screen current by decreasing the Camera Length, and then try optimizing EELS spectrum again.

e. When satisfied with the EELS spectrum, Press the R1 button to insert the screen. Click the Stop button in the AutoPEELS window to stop the Enfinium camera. Record the Enfinium Exposure for the spectrum range of interest (t_{ZLP}).

f. From now on to the end of your EELS experiment, be extremely careful when you set Regime to Zero Loss or Energy to 0 eV. Before setting Regime to Zero Loss or Energy to 0 eV, insert the screen, lower the Screen current, increase Exposure time, and lower Enfinium Exposure to the values you recorded for ZLP.
g. ZLP could drift. Therefore, it might be necessary to re-center ZLP at 0 eV during your EELS experiment.

15. Acquire EELS mapping.
   a. In the *Experiments* window, select *SpectrumCollection* from the *Select component* dropdown list and select *Drift corrected spectrum image* from the *Select experiment* dropdown list.

   ![Experiments window](image)

   b. *Drift corrected spectrum image* is for setting up a map scan; while *Drift corrected spectrum profile* is for a line scan. *Spectrum image* is for a map scan without drift correction.

   c. Click on the *Add markers* button in the *Experiments* window to add a spectrum position marker (orange rectangular open box) and a drift correction marker (yellow square open box) on the HAADF STEM image (in TIA). Click on either of the markers to highlight. Move the markers to desired locations of the HAADF STEM image or resize the markers.

   ![Add markers button](image)

   d. In the *Experiments* > *Settings* flap-out window, under *Acquisition settings*, set the desired *image size* points (or profile size for a line scan) and the *Dwell time (ms)* (i.e., acquisition time per point). This should be $10^{-3}$. Set *Number PEELS spectra* to 1 or more (the number of EELS spectra to be collected within the set *Dwell time* and added together for the investigated point).
e. Under Configuration settings, select Yes for Acquire PEELS spectra and Acquire STEM image(s), and No for Acquire EDX spectra, Acquire Ccd images, and Elemental processing. You can also acquire EELS and EDX spectra simultaneously by selecting Yes for Acquire EDX spectra. You can select Yes for Post Beam Blank to avoid burning of your sample after acquisition. However, remember to un-blank the beam before performing next acquisition, i.e. the Blank button in the STEM Imaging window appearing grey.

f. Under Correction settings, set the Number of acquisitions in slice, i.e. the number of EDX acquisitions taken between checking the drift correction image. Choose smaller numbers for seriously drifting samples.

g. (Optional) Click on the Refresh button in the Experiments window, a new HAADF STEM image will be collected and overwrite the previous HAADF STEM image for setting up. This is useful for making sure all markers are still in the desired locations.

h. Press the R1 button to lift/retract the screen. Click on the Acquire button in the Experiments window to start data collection. (Clicking on the Re-acquire button will start a new collection and overwrite the previous mapping results)
i. Once data collection is finished, press the R1 button to insert the screen.

16. Save the dataset as .emi and .ser files. Perform data analysis in TIA.

17. Reset the Enfinium camera parameters to the values you started with.
   a. Under AutoPEELS > State, set Regime to Free control, set Energy to 0.0 eV, and select desired Dispersion, e.g. 0.1 eV/ch.
   b. Under AutoPEELS > Acquire, set Exp. Mode to User and set Exposure to $10^{-6}$ s (µs).

18. Go to DM > Camera > Camera to select BM-UltraScan to exit EELS spectrum collection.

19. Under the Camera tab on User interface, flap-out the sub-tabs in CCD/TV Camera and uncheck "Enable CCD shutter in STEM" under the Shutter sub-tab on the User interface.

20. Return the Gun Lens and Spot Size to the values used before your EELS session.
18. Completing your work

1. Make sure the **Objective** and **Selected Area** apertures are out.
   - **Condenser 1** aperture should always be at 2000 µm.
   - **Condenser 2** aperture is typically at 150 µm for TEM imaging. However, it could be left at 100, 70, or 50 µm.

2. Make sure the cameras/detectors are out and the screen is inserted.
   The **Insert Screen** button appears blue and the **Screen Inserted** status should appear in the Flucam Viewer.

3. Make sure the system is under the TEM mode and a low SA 6300 X magnification.
   This magnification is essential to maintain stable Objective lens current and prevent thermal drift for the next user.

4. Close the Column valves.

5. Make sure the **Col. Valves Closed** button appears yellow!!!
   The **Column Valves Closed** status should also appear in the Flucam Viewer.

6. Reset the specimen holder.
   Under **Stage** → flap-out → Control, click on the **Holder** button under **Reset**.
7. Make sure the Stage coordinates and tilts are at zero.

8. Unload the specimen holder (See “Unloading a TEM specimen holder” for details).

9. Remove your sample from the specimen holder

10. Reload the sample holder (See “Loading a TEM specimen holder” for details).

11. If you were working under your own account, log out first and then log in as general_user.

   a. Close the software in the following order:
      TEM Imaging & Analysis (TIA)
      Esprit
      Gatan Digital Micrograph (Click on the Exit without saving button when asking to Save GIF Settings)
      Flucam Viewer
      TEM User Interface

   b. Log off the Windows and then log in the Windows as general_user/osiris.

   c. Start the software in the following order (Allow some waiting time between loading programs to avoid confusing the communication.):
      TEM User Interface
      Flucam Viewer
      Gatan Digital Micrograph
Esprit (edx/***, click on the login button If the log in window appears differently from the image on the right, please type edx in both the User and Password boxes and select Local server before clicking on the Login button.).

TEM Imaging & Analysis (TIA)

12. If the Cold trap LN2 (liquid nitrogen) is lower 2%, ask the tool owner if the liquid nitrogen dewar needs to be filled up, or a Cryo Cycle is planned for the day.

13. Copy your data:
   a. To your USB memory and remove your data from the support computer.

   • Perform a virus scan on your storage devices using OfficeScan before copying data.
   • NEVER insert a flash drive into the Control PC.

   b. To your Vault.sfu.ca account using the support computer

14. Log out of your session on the logbook and make an online ticket for your session.

15. If the machine becomes unusable during your run, please let the tool owners know immediately and leave a warning note for incoming users.

References and Files

FEI Tecnai Osiris S/TEM manual and training notes.

Contact Information

Questions or comments in regard to this document or operation of the Tecnai Osiris S/TEM system should be directed towards the current tool owner(s) in 4D LABS at Simon Fraser University, Burnaby, BC, Canada. The current tool owners are listed on the web page for each tool on the 4D Labs Tools web site.